PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Базовая функциональность RouterOS
Ответить
jacka
Сообщения: 10
Зарегистрирован: 27 дек 2016, 09:30

PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Сообщение jacka » 25 сен 2017, 12:22

Привет всем,

Когда-то делал но уже забыл точно как должно выглядеть правило. Мне нужно чтобы один IP из моей локалкой всегда выходил вне только через один провайдер.

Спасибо.

Аватара пользователя
Chupaka
Сообщения: 834
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Сообщение Chupaka » 25 сен 2017, 12:40

Перед правилами PCC можно добавить что-то вроде

Код: Выделить всё

/ip firewall mangle add chain=prerouting src-address=odin_lokalny_ip \
	action=mark-routing new-routing-mark=metka_dlya_GW_1 passthrough=no

jacka
Сообщения: 10
Зарегистрирован: 27 дек 2016, 09:30

Re: PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Сообщение jacka » 25 сен 2017, 14:24

Chupaka писал(а):
25 сен 2017, 12:40
Перед правилами PCC можно добавить что-то вроде

Код: Выделить всё

/ip firewall mangle add chain=prerouting src-address=odin_lokalny_ip \
	action=mark-routing new-routing-mark=metka_dlya_GW_1 passthrough=no
Как всегда у Chupaka всегда есть правильный ответ, спасибо.

jacka
Сообщения: 10
Зарегистрирован: 27 дек 2016, 09:30

Re: PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Сообщение jacka » 25 сен 2017, 15:24

Чет поторопился я с выводами, правило работает но уже почтовик не отправляет мыло и IP с дргой подсети не видет локальный IP который добавлен в правило.

Аватара пользователя
Chupaka
Сообщения: 834
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: PCC load balancing - один локальный IP чтобы всегда юзал только один шлюз по умолчанию

Сообщение Chupaka » 26 сен 2017, 08:12

Ну, значит, не на самый верх, а ниже правила "dst-address=local_subnet action=accept"

Ответить