Nat и 3 внешних IP

Базовая функциональность RouterOS
Ответить
Tapac)
Сообщения: 1
Зарегистрирован: 23 окт 2017, 10:49

Nat и 3 внешних IP

Сообщение Tapac) » 23 окт 2017, 12:53

Есть подсеть 192.168.88.0/24 и есть 3 внешних ip 10.0.0.1,10.0.0.2,10.0.0.0.3. Нужно чтобы юзеры выходили через Nat в инет под разними внешними ip.

192.168.88.1--->10.0.0.1
192.168.88.2--->10.0.0.2
192.168.88.3--->10.0.0.3
192.168.88.4--->10.0.0.1
192.168.88.5--->10.0.0.2
.
.
.
192.168.88.254--->10.0.0.3

Аватара пользователя
Chupaka
Сообщения: 681
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Nat и 3 внешних IP

Сообщение Chupaka » 23 окт 2017, 15:14

Например, так:

Код: Выделить всё

/ip firewall nat
add chain=srcnat src-address-list=nat_to_1 action=src-nat to-addresses=10.0.0.1
add chain=srcnat src-address-list=nat_to_2 action=src-nat to-addresses=10.0.0.2
add chain=srcnat src-address-list=nat_to_3 action=src-nat to-addresses=10.0.0.3
/ip firewall address-list
add list=nat_to_1 address=192.168.88.1
add list=nat_to_1 address=192.168.88.4
add list=nat_to_2 address=192.168.88.2
add list=nat_to_2 address=192.168.88.5
add list=nat_to_3 address=192.168.88.3
add list=nat_to_3 address=192.168.88.254

Ответить