2 WAN + LTE как бэкап

RIP, OSFP, BGP, MPLS/VPLS
Аватара пользователя
Sir_Prikol
Сообщения: 31
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР
Контактная информация:

Re: 2 WAN + LTE как бэкап

Сообщение Sir_Prikol » 14 апр 2018, 17:48

Chupaka писал(а):
14 апр 2018, 17:35
Да, именно так :) Но PCQ всяко полезнее, чем Nth =)
Согласен, единственный плюс nth я вижу только в том, чтобы сессии не рвались когда надо пройти множественную авторизацию, а так только PCC :)


Рано радовался :(

После всех манипуляций перестал работать prerouting на конкретный локальный адрес через LTE

Код: Выделить всё

/ip firewall mangle add action=mark-routing chain=prerouting disabled=no new-routing-mark=to_yota passthrough=yes src-address=192.168.7.18

Код: Выделить всё

/ip route add comment="Local IP to Yota" distance=1 gateway=198.51.100.1 routing-mark=to_yota
Упорно ходит через основные интерфейсы

Правило поднято до балансировки

UPD
Опустил в самый низ, mangle заработало, с failoverom (изначально) приходилось это-же правило поднимать наверх :)

Спасибо!
Тему можно закрывать
Дома:
Uplink - RB3011UiAS (2-ISP(ethernet)белый IP),RB SXT LTE 3-7 (резерв yota (белый IP),Wireless Wire Dish (RBLHGG-60adkit) Uplink в тестовом режиме
2 x RB2011UiAS-2HnD, 2 x RBmAP2nD, 1 x RBwAPG-5HacT2HnD
Хочу uplink - RB1100AHx4 или CCR1036-12G-4S

Аватара пользователя
Chupaka
Сообщения: 965
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: 2 WAN + LTE как бэкап

Сообщение Chupaka » 15 апр 2018, 11:57

Sir_Prikol писал(а):
14 апр 2018, 17:48
UPD
Опустил в самый низ, mangle заработало, с failoverom (изначально) приходилось это-же правило поднимать наверх :)
Потому что passthrough=yes - правило маркировало роутинг, но обработка правил не прекращалась, и дальнейшие правила перемаркировывали на обычную балансировку.

Аватара пользователя
Sir_Prikol
Сообщения: 31
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР
Контактная информация:

Re: 2 WAN + LTE как бэкап

Сообщение Sir_Prikol » 17 апр 2018, 08:35

Ясно, спасибо.
Вот не знаю, поднимать вторую тему или здесь продолжить, чтоб остальных не запутывать.

4 разных IPv6 WAN. 2 от провайдера, 2 от HE.

С учётом того, что в IPv6 нет маркировки маршрутов, как там организовать балансировку? Я добился пока только одного, что из своей подсети, ходит по своему маршруту, но с балансировкой не сложилось. Ибо, как я понимаю, нельзя на клиентских машинах добавить несколько link lical адресов.

Но, видимо, это уже другая тема.
Дома:
Uplink - RB3011UiAS (2-ISP(ethernet)белый IP),RB SXT LTE 3-7 (резерв yota (белый IP),Wireless Wire Dish (RBLHGG-60adkit) Uplink в тестовом режиме
2 x RB2011UiAS-2HnD, 2 x RBmAP2nD, 1 x RBwAPG-5HacT2HnD
Хочу uplink - RB1100AHx4 или CCR1036-12G-4S

Аватара пользователя
Chupaka
Сообщения: 965
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: 2 WAN + LTE как бэкап

Сообщение Chupaka » 17 апр 2018, 14:36

Совершенно другая тема, поэтому вкратце: основа балансировки - NAT. В RouterOS ipv6 ната нет, так что ничего толком пока не получится, видимо, сделать :(

Аватара пользователя
Sir_Prikol
Сообщения: 31
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР
Контактная информация:

Re: 2 WAN + LTE как бэкап

Сообщение Sir_Prikol » 17 апр 2018, 16:56

Да, чаастично сделал, но не понимаю как, и не понимаю как сделать только один link local для раздачи. Упорно раздаёт все 4. Посмотрим что в сегодняшнем релизе (6.42) поменялось, там были изменения на ipv6.
Дома:
Uplink - RB3011UiAS (2-ISP(ethernet)белый IP),RB SXT LTE 3-7 (резерв yota (белый IP),Wireless Wire Dish (RBLHGG-60adkit) Uplink в тестовом режиме
2 x RB2011UiAS-2HnD, 2 x RBmAP2nD, 1 x RBwAPG-5HacT2HnD
Хочу uplink - RB1100AHx4 или CCR1036-12G-4S

Ответить