DHCP Rate Limit

Автоматизация при помощи встроенного скриптового языка и RouterOS API
Ответить
Tiesto
Сообщения: 25
Зарегистрирован: 28 апр 2016, 22:33

DHCP Rate Limit

Сообщение Tiesto » 23 сен 2016, 01:50

Всем добрый день.
Есть WiFi сеть.
Каким скриптом можно ограничить скорость - что, при подключении все получили 4мбит/с.
И куда это скрипт воткнут? На DHCP Server Options или DHCP Server Script или System Script?
Спасибо всем.

Аватара пользователя
Chupaka
Сообщения: 565
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: DHCP Rate Limit

Сообщение Chupaka » 23 сен 2016, 14:20

Добрый. Чтобы все получили 4 Мбит/с или чтобы каждый получил по 4 Мбит/с?

Обе задачи решаются через Queues, скрипты тут ни при чём.

Вторая - например, так:

Код: Выделить всё

/queue type
add name="PCQ_download" kind=pcq pcq-rate=4M pcq-classifier=dst-address
add name="PCQ_upload" kind=pcq pcq-rate=4M pcq-classifier=src-address
/queue simple
add target=wlan1 queue=PCQ_upload/PCQ_download

Tiesto
Сообщения: 25
Зарегистрирован: 28 апр 2016, 22:33

Re: DHCP Rate Limit

Сообщение Tiesto » 04 янв 2017, 14:47

Спасибо огромное. Всё работает как часы

Ответить