Найдено 25 результатов

joker
14 ноя 2019, 16:16
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

В три правила comment="Per Connection Classifier" и дальше добавьте connection-mark=none, чтобы они не перемаркировывали то, что вы в "Per Connection Classifier HTTPS HTTP" уже намаркировали. Если я сделаю в 3-х правилах под комментарием "Per Connection Classifier" action=mark-connection new-connec...
joker
14 ноя 2019, 11:42
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

А вы не хотите просто per-connection-classifier=both-addresses-and-ports сменить на per-connection-classifier=src-address? Если не хотите - то сделайте два набора правил: 1) порты 80/tcp,443/tcp - per-connection-classifier=src-address 2) всё остальное - per-connection-classifier=both-addresses-and-...
joker
13 ноя 2019, 10:10
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Подскажите! А как теперь побороть частые перелогины (переавторизацию) с внешними приложениям, например на наш имеющийся корпоративный портал, клиент-банки и даже на ваш форум forum.mikrotik.bу ? Вот так пробовал сделать, добавляя такое правило с внешним адресом, например корпоративного портала: (пер...
joker
13 ноя 2019, 08:26
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Добавил в mangle 3 правила на input и вреде как проблема решилась с ipsec /ip firewall mangle add action=mark-connection chain=input in-interface=ether1-wan1 new-connection-mark=ISP3-WAN1-connection passthrough=yes add action=mark-connection chain=input in-interface=ether2-wan2 new-connection-mark=I...
joker
07 ноя 2019, 10:29
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Ну конечно
joker
06 ноя 2019, 13:21
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Оставил мои маршруты к каждой удалённой точке IPSec-тоннеля /ip route add distance=1 gateway=pppoe-out1_ByFly routing-mark=ISP3-WAN3 add distance=1 gateway=82.1.1.125 routing-mark=ISP1-WAN1 add distance=1 gateway=82.2.2.117 routing-mark=ISP2-WAN2 add comment="route for Office 708" distance=1 dst-add...
joker
06 ноя 2019, 09:07
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

И вот лог по ipsec И мои маршруты к каждой удалённой точке IPSec-тоннеля /ip route add distance=1 gateway=pppoe-out1_ByFly routing-mark=ISP3-WAN3 add distance=1 gateway=82.1.1.125 routing-mark=ISP1-WAN1 add distance=1 gateway=82.2.2.117 routing-mark=ISP2-WAN2 add comment="route for Office 708" dista...
joker
06 ноя 2019, 09:05
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Вот ещё.
Здесь видно не соединяется с ip 218
joker
06 ноя 2019, 09:01
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Chupaka писал(а):
05 ноя 2019, 16:47
А я вот тут подумал: а вы IPSec через какой канал хотите выпустить? Если через несколько - то, наверное, вам надо несколько тоннелей поднимать %)
У меня 4 IPsec-tunnel с разными офисами.
Вот мои настройки по IPsec-tunnel.
joker
06 ноя 2019, 08:35
Форум: Маршрутизация, коммутация
Тема: PCC на 3 провайдера
Ответы: 23
Просмотры: 1277

Re: PCC на 3 провайдера

Chupaka писал(а):
05 ноя 2019, 16:47
Попробуйте в правила masquerade добавить параметр ipsec-policy=out,none - это как минимум должно сделать ненужным правила 0-3.
Спасибо за подсказку для оптимизации