Найдено 262 результата

Sir_Prikol
24 мар 2019, 14:23
Форум: Общие вопросы
Тема: Firewall
Ответы: 0
Просмотры: 275

Firewall

Доброго времени суток Хочу вынести на суд общественности конфиг фаервола, в домашнем режиме - работает отлично, не смотря на то, что за ним стоят сервера с выходом в мир Планирую его внедрить в сегмент с 1500 активными абонентами. Будет стоять на CCR 1036, общий аплинк сейчас гигабит, в ближайшее вр...
Sir_Prikol
19 мар 2019, 18:29
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

Re: traceroute

Добавили 2 правила и заработало

Код: Выделить всё

/ip firewall mangle
add chain=prerouting action=accept dst-address-list=my-network in-interface=00.BYPASS_LV log=no
add chain=output action=accept dst-address-list=my-network log=no
Sir_Prikol
19 мар 2019, 10:19
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

Re: traceroute

У меня идеи кончились, доступы открыты, я за компом :)
Sir_Prikol
18 мар 2019, 20:55
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

Re: traceroute

Добавил правило в манглах -

Код: Выделить всё

 chain=prerouting action=mark-routing new-routing-mark=BGP_Unblock passthrough=no src-address-list=my-network log=no log-prefix=""
Трейсы все побежали правильно
Единственное меня смущает passthrough=no , может ему надо yes?
К вечеру уже голова не пашет
Sir_Prikol
18 мар 2019, 12:15
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

Re: traceroute

Поставил обычный output accept и получил полный трейс :) , но по трейсу уходит правильно, но только по адресам указанным а address-list И совршенно не смотрит /ip route где лежат маршруты, полученные по BGP traceroute speedtest.net traceroute: Warning: speedtest.net has multiple addresses; using 151...
Sir_Prikol
18 мар 2019, 12:00
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

Re: traceroute

Да, трейс разрешён /ip firewall filter add action=accept chain=forward comment="############### \C8\F1\EA\EB\FE\F7\ \E0\E5\EC \E3\EE\F1\F2\E5\E2\F3\FE \F1\E5\F2\FC \E8\E7 fasttrack \E4\EB\FF\ \_simple queues ###############" connection-state=established,related \ src-address=172.16.252.0/22 add acti...
Sir_Prikol
18 мар 2019, 11:37
Форум: Маршрутизация, коммутация
Тема: traceroute [РЕШЕНО]
Ответы: 9
Просмотры: 1173

traceroute [РЕШЕНО]

Добрый день, что-то я перемудрил с настройками правил, пока пытался запустить доступи внутри сети Итак имеем следующую проблему Сам микротик и компы за ним микротик 192.168.4.1/22 Комп 192.168.7.7 При трейсе с компа - микротик отзывается звёздочками Так-же часть маршрутов не работает (не читает табл...
Sir_Prikol
17 мар 2019, 23:30
Форум: Маршрутизация, коммутация
Тема: Трудности с Hairpin NAT
Ответы: 30
Просмотры: 1830

Re: Трудности с Hairpin NAT

Не спорю, почему и говорю, траблы именно в свитче, и L2 сегменте, но proxy_pass не отрабатывает даже в сторону другой сети, пока грёбанный маскарад не включу или не отключу local forwarding, вот где собака порылась. Ладно, сегодня уже голова не варит
Sir_Prikol
17 мар 2019, 20:41
Форум: Маршрутизация, коммутация
Тема: Трудности с Hairpin NAT
Ответы: 30
Просмотры: 1830

Re: Трудности с Hairpin NAT

Это конфиг бриджа, а я говорил изначально за конфиг RB, где поднят CapsMan, и вот именно в настройках CapsMan при включённой опции Local Forwarding - не работает по WiFi, при отключённой - работает, но, когда цепляешься кабелем в свитч, CapsMan тут ни при делах и всё равно не работает
Sir_Prikol
17 мар 2019, 19:34
Форум: Маршрутизация, коммутация
Тема: Трудности с Hairpin NAT
Ответы: 30
Просмотры: 1830

Re: Трудности с Hairpin NAT

Ха, при использовании Local Forwarding - не работает то что я хочу, отключаю использование Local Forwarding - всё работает, Згачит трабл не в RB, а в свитче, но там тупо один бридж, без фаера, без ничего Настройки свитча Один бридж - локалка, второй чисто для мультика, там TV гуляет по квартире /int...