Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Базовая функциональность RouterOS
Аватара пользователя
jonimant
Сообщения: 5
Зарегистрирован: 03 апр 2017, 14:56

Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение jonimant »

Здравствуйте!

Подскажите пожалуйста, как заблокировать доступ ко всей локальной сети из VPN (PTPP) и дать доступ только к одному определенному IP адресу?

Например, есть две локальные сети 192.168.1.0/24 и 192.168.2.0/24, ppp клиенту с ip адресом (remote-address) 172.16.0.100 заблокировать доступ ко всей локальной сети и разрешить доступ только к 192.168.2.100.
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение Chupaka »

Например, так:

Код: Выделить всё

/ip firewall filter
add chain=forward src-address=172.16.0.100 dst-address=192.168.2.100 action=accept
add chain=forward src-address=172.16.0.100 dst-address=192.168.0.0/22 action=reject
Аватара пользователя
jonimant
Сообщения: 5
Зарегистрирован: 03 апр 2017, 14:56

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение jonimant »

Chupaka писал(а): 03 апр 2017, 16:11 Например, так:

Код: Выделить всё

/ip firewall filter
add chain=forward src-address=172.16.0.100 dst-address=192.168.2.100 action=accept
add chain=forward src-address=172.16.0.100 dst-address=192.168.0.0/22 action=reject
Спасибо.
[email protected]
Сообщения: 2
Зарегистрирован: 25 ноя 2021, 19:01

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение [email protected] »

Подскажите пожалуйста а как сделать тоже самое только необходимо разрешить доступ к одному IP а к вообще всем остальным запретить?

Вроде делаю 0.0.0.0/0 но почему то доступ всеровно есть
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение Chupaka »

Чтобы не гадать: что именно делаете и какой доступ всё равно есть?
[email protected]
Сообщения: 2
Зарегистрирован: 25 ноя 2021, 19:01

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение [email protected] »

Есть pptp с IP адресом 10.8.0.10

Мне необходимо полностью отрезать все и оставить
только адрес 10.10.100.144

Сделала так
Запрет источнику 10.8.0.10. Назначение 0.0.0.0/0
Разрешить 10.10.100.144(следующим правилом)

Но при этом у меня доступно все .. скорее всего я что-то не понимаю)
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Доступ только к одному IP адресу лок. сети из VPN (PTPP)

Сообщение Chupaka »

Ну, поскольку вы сначала запретили всё, а потом разрешили что-то - у вас вообще ничего не должно работать (правила просматриваются до первого совпадения).

Видимо, какое-то из вышестоящих правил уже разрешает пакеты от 10.8.0.10 - поэтому до вашего запрещающего дело не доходит.