Настройка VPN сервиса для обхода блокировок

Базовая функциональность RouterOS
Аватара пользователя
Chupaka
Сообщения: 2177
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Настройка VPN сервиса для обхода блокировок

Сообщение Chupaka » 09 июл 2018, 11:34

Пропадает почему? Базовая диагностика (пинг, трассировка) хотя бы нужна, телепатов нет. Число адресов у сервера ни на что не влияет, любое обращение роутера к любому из адресов в списке пойдёт через WAN-E

Аватара пользователя
r136a8
Сообщения: 169
Зарегистрирован: 04 дек 2017, 00:01

Re: Настройка VPN сервиса для обхода блокировок

Сообщение r136a8 » 09 июл 2018, 15:49

Сделал трассировку. Интернет через WAN-E, страницы вовсе не грузятся.
https://prnt.sc/k4amub

Без этих настроек, когда интернет через WAN-V скорость отличная, обрывов связи нет
Chupaka писал(а):
04 июл 2018, 17:54
Если у сервера много адресов - можно так:

Код: Выделить всё

/ip firewall address-list add list=vpn-server-addresses address=eu-1.vpn.server.com
/ip firewall mangle add chain=output dst-address-list=vpn-server-addresses action=mark-routing new-routing-mark=WAN-E
https://prnt.sc/k4au5m

Аватара пользователя
Chupaka
Сообщения: 2177
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Настройка VPN сервиса для обхода блокировок

Сообщение Chupaka » 09 июл 2018, 16:22

r136a8 писал(а):
09 июл 2018, 15:49
Сделал трассировку. Интернет через WAN-E, страницы вовсе не грузятся.
https://prnt.sc/k4amub
Ну, тут вроде доступа не было, потом появился - должно было заработать. Возможно, кэш DNS не позволяет клиентам мгновенно войти в работу.
r136a8 писал(а):
09 июл 2018, 15:49
Без этих настроек, когда интернет через WAN-V скорость отличная, обрывов связи нет
Другой канал - другое качество. Вроде ничего неожиданного :)

Аватара пользователя
r136a8
Сообщения: 169
Зарегистрирован: 04 дек 2017, 00:01

Re: Настройка VPN сервиса для обхода блокировок

Сообщение r136a8 » 09 июл 2018, 16:56

По пропускаемости оба канала одинаковые.
Если работает через провайдера WAN-E то работает не стабльно после перезагрузки устройства интернет работает на хорошей скорости около 5 минут и потом начинаютя тормоза, высокой скорости я так и не дождался.

Аватара пользователя
Chupaka
Сообщения: 2177
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Настройка VPN сервиса для обхода блокировок

Сообщение Chupaka » 09 июл 2018, 17:27

Что с использованием ресурсов роутера? ЦПУ, память...

Аватара пользователя
r136a8
Сообщения: 169
Зарегистрирован: 04 дек 2017, 00:01

Re: Настройка VPN сервиса для обхода блокировок

Сообщение r136a8 » 09 июл 2018, 20:51

Как по мне все хорошо
https://prnt.sc/k4ep33
Включил, перезагрузил. Интернета нет. Подождал минут 30-40 тоже самое.
Включил выключил pptp-out в меню интерфейс для переподключения (иногда помогает) но ничего не меняется страницы не грузятся.

Возможно попробовать выписать каждый хост и по отдельности попробовать по этой настройке

Код: Выделить всё

/ip route add dst-address=адрес_сервера_vpn gateway=.219.1

Аватара пользователя
Chupaka
Сообщения: 2177
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Настройка VPN сервиса для обхода блокировок

Сообщение Chupaka » 09 июл 2018, 21:08

Судя по трассировке, доступ есть. Может, с DNS загвоздка? Какие ошибки в браузере?

Аватара пользователя
r136a8
Сообщения: 169
Зарегистрирован: 04 дек 2017, 00:01

Re: Настройка VPN сервиса для обхода блокировок

Сообщение r136a8 » 09 июл 2018, 21:26

Скрин Chrome и Firefox а также ping google.com и speedtest.net через терминал
https://prnt.sc/k4f7sb
https://prnt.sc/k4f82e
https://prnt.sc/k4f861
https://prnt.sc/k4f8bu
https://prnt.sc/k4f8g2

Аватара пользователя
Chupaka
Сообщения: 2177
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Настройка VPN сервиса для обхода блокировок

Сообщение Chupaka » 09 июл 2018, 21:37

Ну, тут пару раз уже встречалось, что по итогу причиной оказывался провайдер VPN - в данном случае не может такого быть? :)

Аватара пользователя
r136a8
Сообщения: 169
Зарегистрирован: 04 дек 2017, 00:01

Re: Настройка VPN сервиса для обхода блокировок

Сообщение r136a8 » 09 июл 2018, 22:03

Вы имеете ввиду что этот провайдет не воспринимает VPN? Сам VPN работает хорошо/ не плохо.

Ответить