Ограничение доступа к роутеру.

Базовая функциональность RouterOS
Derbrent
Сообщения: 12
Зарегистрирован: 31 дек 2018, 22:52
Откуда: Санкт-Петербург

Ограничение доступа к роутеру.

Сообщение Derbrent » 31 дек 2018, 22:56

Всем привет!
Прошу помочь со следующим вопросом. Как можно ограничить доступ к роутеру, вход в админ панель, из локальной сети. Нужно что бы в локалке роутер не был виден через WinBox, и вход в админку был доступен только по определенному ip адресcу или mac ?

Аватара пользователя
Chupaka
Сообщения: 1694
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Ограничение доступа к роутеру.

Сообщение Chupaka » 01 янв 2019, 15:59

Приветствую.

"Видимость" роутера — это, наверное, IP -> Neighbour -> Discovery.

А доступ по IP регулируется фильтром IP Firewall Filter. Цепочка input.

chas99
Сообщения: 92
Зарегистрирован: 10 фев 2017, 08:52

Re: Ограничение доступа к роутеру.

Сообщение chas99 » 02 янв 2019, 11:39

а так можно указать ?
/ip service
set winbox address=ip-address

Аватара пользователя
Chupaka
Сообщения: 1694
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Ограничение доступа к роутеру.

Сообщение Chupaka » 02 янв 2019, 12:53

Можно и так указать, но тогда роутер, как помню, будет принимать подключение - и потом его сразу сбрасывать, так что сканеры портов порт 8291 будут видеть как открытый.

Derbrent
Сообщения: 12
Зарегистрирован: 31 дек 2018, 22:52
Откуда: Санкт-Петербург

Re: Ограничение доступа к роутеру.

Сообщение Derbrent » 02 янв 2019, 17:55

Chupaka писал(а):
01 янв 2019, 15:59
Приветствую.

"Видимость" роутера — это, наверное, IP -> Neighbour -> Discovery.

А доступ по IP регулируется фильтром IP Firewall Filter. Цепочка input.
Простите пожалуйста, можно по пунктам как убрать из поиска роутер в WinBox :) Пока слабо силен во всем этом, но очень хочется знать.
У меня HAP ac2 прошивка 6.42.3

Derbrent
Сообщения: 12
Зарегистрирован: 31 дек 2018, 22:52
Откуда: Санкт-Петербург

Re: Ограничение доступа к роутеру.

Сообщение Derbrent » 02 янв 2019, 18:05

Chupaka писал(а):
01 янв 2019, 15:59
Приветствую.

"Видимость" роутера — это, наверное, IP -> Neighbour -> Discovery.
C данным пунктом разобралася. Со вторым нет (

Аватара пользователя
Chupaka
Сообщения: 1694
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Ограничение доступа к роутеру.

Сообщение Chupaka » 02 янв 2019, 20:02

Что за второй пункт? Говорите конкретнее, не загадками :)

Derbrent
Сообщения: 12
Зарегистрирован: 31 дек 2018, 22:52
Откуда: Санкт-Петербург

Re: Ограничение доступа к роутеру.

Сообщение Derbrent » 03 янв 2019, 01:24

Chupaka писал(а):
02 янв 2019, 20:02
Что за второй пункт? Говорите конкретнее, не загадками :)
А доступ по IP регулируется фильтром IP Firewall Filter. Цепочка input.
Вот про это ?

chas99
Сообщения: 92
Зарегистрирован: 10 фев 2017, 08:52

Re: Ограничение доступа к роутеру.

Сообщение chas99 » 03 янв 2019, 05:56

Для секретности можно еще и порт поменять =)
mt_winbox.jpg
mt_winbox.jpg (192.33 КБ) 318 просмотров

chas99
Сообщения: 92
Зарегистрирован: 10 фев 2017, 08:52

Re: Ограничение доступа к роутеру.

Сообщение chas99 » 03 янв 2019, 06:15

Chupaka писал(а):
01 янв 2019, 15:59
А доступ по IP регулируется фильтром IP Firewall Filter. Цепочка input.
может так ?

/ip firewall filter
add action=accept chain=input dst-port=8291 in-interface=bridge-local protocol=tcp src-address=ip-адрес
add action=drop chain=input dst-port=8291 protocol=tcp src-address=!ip-адрес

ip-адрес - это адрес вашего ПК

Ответить