Правило для одного IP

Базовая функциональность RouterOS
Ответить
Byte777
Сообщения: 182
Зарегистрирован: 25 сен 2018, 14:43
Откуда: Оренбург
Контактная информация:

Правило для одного IP

Сообщение Byte777 » 02 мар 2019, 17:50

Доброго времени суток! При включении этого правила показано на рисунке проподает инет у всех пользователей WIFI. Почему?
Вложения
2019-03-02 19_48_34-admin@192.168.88.1 (MikroTik) - WinBox v6.43.12 on hAP lite (smips).png
2019-03-02 [email protected] (MikroTik) - WinBox v6.43.12 on hAP lite (smips).png (46.63 КБ) 443 просмотра

Аватара пользователя
Chupaka
Сообщения: 1800
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Правило для одного IP

Сообщение Chupaka » 03 мар 2019, 15:37

Доброго. У выделенного правила? Оно блокирует TCP-подключения к интерфейсу роутера? Возможно, вы используете прокси или хотспот какой-нибудь... Обычным-то пользователям от роутера нужен только DNS, а он через UDP работает в первую очередь.

З.Ы. Хотя я чё-то не вижу, чтобы у вас DNS был разрешён... Но у вас там два непонятных правила в input (7,8) - мало ли что за ними скрывается. Конфигурацию лучше выкладывать через "/export hide-sensitive=yes" (или для нужного подраздела, например "/ip firewall export hide-sensitive=yes") - она там полная, в отличие от скриншотов.

З.З.Ы. Ну, и неплохо бы написать, что значит "пропадает Интернет", какие ошибки, базовая диагностика... А то пропадание может быть проявлением множества причин.

Byte777
Сообщения: 182
Зарегистрирован: 25 сен 2018, 14:43
Откуда: Оренбург
Контактная информация:

Re: Правило для одного IP

Сообщение Byte777 » 03 мар 2019, 20:51

Вы как то мне писали что нужно сделать что бы зайти на роутер под одним IP. Я так и сделал только потом через WIFI инета не было гостевой FREE. Прокси и хот стоп не использую. /export hide-sensitive=yes не понял как это сделать? Пропадает интернет то есть его нету захожу на сайт он он не открывается.

Аватара пользователя
Chupaka
Сообщения: 1800
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Правило для одного IP

Сообщение Chupaka » 03 мар 2019, 23:33

Byte777 писал(а):
03 мар 2019, 20:51
/export hide-sensitive=yes не понял как это сделать?
В Терминале
Byte777 писал(а):
03 мар 2019, 20:51
Пропадает интернет то есть его нету захожу на сайт он он не открывается.
Не открывается с какой ошибкой? Пинг на 8.8.8.8 и ya.ru ходит?

Byte777
Сообщения: 182
Зарегистрирован: 25 сен 2018, 14:43
Откуда: Оренбург
Контактная информация:

Re: Правило для одного IP

Сообщение Byte777 » 04 мар 2019, 23:02

Что то ошибка. Не понял как это сделать??? Помогите пожалуйста.
Вложения
2019-03-05 01_01_51-admin@192.168.88.1 (MikroTik) - WinBox v6.43.12 on hAP lite (smips).png
2019-03-05 [email protected] (MikroTik) - WinBox v6.43.12 on hAP lite (smips).png (36.24 КБ) 421 просмотр

Аватара пользователя
Chupaka
Сообщения: 1800
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Правило для одного IP

Сообщение Chupaka » 04 мар 2019, 23:08

Да, уберите "=yes", просто hide-sensitive

Byte777
Сообщения: 182
Зарегистрирован: 25 сен 2018, 14:43
Откуда: Оренбург
Контактная информация:

Re: Правило для одного IP

Сообщение Byte777 » 04 мар 2019, 23:33

Вот что получилось.

Код: Выделить всё

[[email protected]] > /ip firewall export hide-sensitive      
# mar/04/2019 23:32:09 by RouterOS 6.43.12
# software id = XTEL-UZ27
#
# model = RouterBOARD 941-2nD
# serial number = 7DE608A34EEA
/ip firewall filter
add action=reject chain=input disabled=yes protocol=tcp reject-with=icmp-network-unreachable \
    src-address=!192.168.88.2
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=\
    established,related disabled=yes
add action=accept chain=forward comment="defconf: accept established,related" connection-state=\
    established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface=ether1
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input in-interface-list=!mactel
add action=reject chain=forward disabled=yes dst-port=80 protocol=tcp reject-with=\
    icmp-network-unreachable
/ip firewall mangle
add action=mark-packet chain=forward in-bridge-port=wlan2 new-packet-mark=guest_wifi passthrough=\
    yes
add action=mark-packet chain=forward new-packet-mark=guest_wifi out-bridge-port=wlan2 \
    passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=192.168.89.0/24
[[email protected]] > 

Аватара пользователя
Chupaka
Сообщения: 1800
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Правило для одного IP

Сообщение Chupaka » 05 мар 2019, 15:08

В список mactel кто входит?

Ну и вы так и не ответили на вопрос о конкретной ошибке.

Byte777
Сообщения: 182
Зарегистрирован: 25 сен 2018, 14:43
Откуда: Оренбург
Контактная информация:

Re: Правило для одного IP

Сообщение Byte777 » 09 мар 2019, 14:53

Что такое mactel? Ошибки не какой просто интернета нету.

Аватара пользователя
Chupaka
Сообщения: 1800
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Правило для одного IP

Сообщение Chupaka » 09 мар 2019, 15:31

Byte777 писал(а):
09 мар 2019, 14:53
Что такое mactel?
Воспользуйтесь поиском по собственному конфигу. Ваш конфиг - вам виднее.
Byte777 писал(а):
09 мар 2019, 14:53
Ошибки не какой просто интернета нету.
Это описание от глупого поЛзователя. А вы дайте техническое описание происходящего. Не можете нормально описать своими словами - цитируйте и делайте скриншоты.

Ответить