Windows-клиенты PPP и классовые подсети

Базовая функциональность RouterOS
Аватара пользователя
Chupaka
Сообщения: 2301
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Windows-клиенты PPP и классовые подсети

Сообщение Chupaka »

Вы трассировку сделайте - увидите, где пропадает или не туда идёт.

Вы какой маршрут имеете в виду?

Proxy-arp нужен, когда у VPN-клиентов адреса в локальной подсети, для доступа к этой подсети.

Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Re: Windows-клиенты PPP и классовые подсети

Сообщение Vini »

на МТ1 у меня прописано:
/ip route
add distance=1 dst-address=172.16.20.0/24 gateway=172.16.20.1
На МТ2:
/ip route
add distance=1 dst-address=172.16.10.0/24 gateway=172.16.10.1
Трассировка:
Изображение
Чего не хватает, чтобы с РС получить доступ к 172.16.20.0?

Аватара пользователя
Chupaka
Сообщения: 2301
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Windows-клиенты PPP и классовые подсети

Сообщение Chupaka »

Надо МТ2 рассказать, где прячется 172.16.1.0/24 :)

Код: Выделить всё

/ip route
add distance=1 dst-address=172.16.1.0/24 gateway=172.16.10.1

Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Re: Windows-клиенты PPP и классовые подсети

Сообщение Vini »

А можно это:
add distance=1 dst-address=172.16.10.0/24 gateway=172.16.10.1
add distance=1 dst-address=172.16.1.0/24 gateway=172.16.10.1
заменить на:
add distance=1 dst-address=172.16.0.0/16 gateway=172.16.10.1
?
На случай если ещё офисы будут
Или уже неправильно будет?

Аватара пользователя
Chupaka
Сообщения: 2301
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Windows-клиенты PPP и классовые подсети

Сообщение Chupaka »

Вполне правильно. Всю 172.16.0/16 отправлять на МТ1, если неизвестно более детального маршрута - нормальная практика.

Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Re: Windows-клиенты PPP и классовые подсети

Сообщение Vini »

Спасибо Вам, мудрейший!

Ответить