Виртуальная WIFI

Базовая функциональность RouterOS
Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Виртуальная WIFI

Сообщение Chupaka » 20 сен 2019, 23:05

Я имею в виду нормальные настройки (/export в Терминале), а не QuickSet. Ваш скриншот ни о чём мне не говорит.

Musulmanin
Сообщения: 157
Зарегистрирован: 06 авг 2019, 15:44
Контактная информация:

Re: Виртуальная WIFI

Сообщение Musulmanin » 21 сен 2019, 22:05

Добрый день!

Код: Выделить всё

[[email protected]] > /export
# sep/21/2019 22:02:26 by RouterOS 6.45.3
# software id = XTEL-UZ27
#
# model = RouterBOARD 941-2nD
# serial number = 7DE608A34EEA
/interface bridge
add admin-mac=CC:2D:E0:02:A4:32 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country=russia disabled=no distance=\
    indoors frequency=auto mode=ap-bridge ssid=MikroTik-02A436 wireless-protocol=802.11 wps-mode=disabled
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=***** use-peer-dns=yes user=\
    *********
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik \
    wpa-pre-shared-key=********* wpa2-pre-shared-key=**********
add name=profile supplicant-identity=MikroTik
/interface wireless
add disabled=no mac-address=CE:2D:E0:02:A4:36 master-interface=wlan1 name=wlan2 security-profile=profile ssid=FREE \
    wps-mode=disabled
/ip pool
add name=dhcp ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge filter
add action=drop chain=forward disabled=yes in-interface=wlan2
add action=drop chain=forward disabled=yes out-interface=wlan2
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=77.88.8.7,77.88.8.3 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set auto-upgrade=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[[email protected]] > 
Учиться учиться и еще раз учиться!

Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Виртуальная WIFI

Сообщение Chupaka » 23 сен 2019, 01:06

И что у вас не работает? wlan2 в бридже, фильтрация на бридже отсутствует — wlan1 и wlan2 должны работать одинаково

Musulmanin
Сообщения: 157
Зарегистрирован: 06 авг 2019, 15:44
Контактная информация:

Re: Виртуальная WIFI

Сообщение Musulmanin » 24 сен 2019, 21:46

Ясно спасибо гуру!
Учиться учиться и еще раз учиться!

Ответить