Как занатировать IP для IPsec

Базовая функциональность RouterOS
sapanovskiy
Сообщения: 10
Зарегистрирован: 14 июн 2019, 17:08

Как занатировать IP для IPsec

Сообщение sapanovskiy »

Добрый день коллеги, подскажите, как сделать в NAT чтобы моя локальная сеть 192.168.0.0/24 за IPsec отображалась как 10.59.10.0/24.
Вот что мне отписали с другого офиса.

Т.е пользователь с адресом 192.168.0.11 = 10.59.10.11
Для построения IPSEC ваша сеть 192.168.0.0/24 = 10.59.10.0/24.
Вам обязательно нужно сделать NAT для вашей внутренней сети, иначе работать не будет.

evgeniy7676
Сообщения: 57
Зарегистрирован: 19 май 2016, 14:52

Re: Как занатировать IP для IPsec

Сообщение evgeniy7676 »


Аватара пользователя
Chupaka
Сообщения: 2622
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Как занатировать IP для IPsec

Сообщение Chupaka »

Чтобы подменить адреса - используйте NAT Netmap:

Код: Выделить всё

/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 action=netmap to-addresses=10.59.10.0/24
add chain=dstnat dst-address=10.59.10.0/24 action=netmap to-addresses=192.168.0.0/24
Как его правильнее вписать в IPSec - не уверен, пробуйте :)