protected-routerboot enabled

Базовая функциональность RouterOS
TotoJ
Сообщения: 9
Зарегистрирован: 24 авг 2021, 20:51

protected-routerboot enabled

Сообщение TotoJ »

И так )
RB960 Была включена функция
protected-routerboot enabled (reformat-hold-button Default:20s) и (reformat-hold-button-max Default:10m),
Последддний скрин
Изображение
соответственно решил проверить как работает, выключил и зажал Reset на 23 секунды и все, netinstall не видит не в какую (проверял на 2х PC)))
Соответственно при включение горит только power и мигает один раз sfp, пробовал всякие временные таймуты: 30s - 40s, 9.20m,9.30m,9.40m,9.55m,10,12m

Признаков нету (Note: RouterBOARD that has the protected RouterBOOT setting enabled will blink the LED every second, to make counting easier. The LED will turn off for one second, and turn on for the next second.)

Обратился в тех поддержку [email protected]ком
Ответ был таков
При protected bootloader, кнопку ресет (при процедуре Netinstall) нужно задержать на такое же время, на которое был настроен reformat-hold-button + reformat-hold-button-max
10m+20s - реакции нету
Прочитанно
https://forummikrotik.ru/viewtopic.php?p=64158#p64158

https://asp24.ru/mikrotik/mikrotik-sbro ... -dualboot/
https://interface31.ru/forum/index.php?topic=263.0
https://forum.nag.ru/index.php?/topic/1 ... ka-sbrosa/

Может еще есть варианты ? :roll:

PS
было до сброса
Factory Firmware 6.44
Current Firmware 6.48.3
Последний раз редактировалось TotoJ 25 авг 2021, 21:00, всего редактировалось 3 раза.
Засыпаю и вижу сон, на следующий день не могу отобразить страницу.
Аватара пользователя
Chupaka
Сообщения: 3260
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: protected-routerboot enabled

Сообщение Chupaka »

Т.е. в настройках вы сейчас видите, что Protected Routerboot включён, но при этом при зажатии кнопки и включении питания LED не мигает раз в две секунды? А то я что-то не совсем понимаю проблему...

Или же вы уже отформатировали всё, но теперь не можете через NetInstall установить операционку?
TotoJ
Сообщения: 9
Зарегистрирован: 24 авг 2021, 20:51

Re: protected-routerboot enabled

Сообщение TotoJ »

Chupaka писал(а): 24 авг 2021, 22:39 уже отформатировали всё, но теперь не можете через NetInstall установить операционку
Верно ! :)
Вернуть к жизни надо. А выходит кирпич.
Засыпаю и вижу сон, на следующий день не могу отобразить страницу.
Аватара пользователя
Chupaka
Сообщения: 3260
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: protected-routerboot enabled

Сообщение Chupaka »

Так всё, у кирпича теперь диск пустой и настройки RouterBOOT по умолчанию, поэтому он при старте сразу пытается грузиться по сети, больше жать ничего не надо. Если NetInstall его не видит - убедитесь, что он другие роутеры видит, потому что похоже больше на проблему на компах. Попробуйте, например, отключить все сетевые интерфейсы, кроме того, куда роутер подключен.
TotoJ
Сообщения: 9
Зарегистрирован: 24 авг 2021, 20:51

Re: protected-routerboot enabled

Сообщение TotoJ »

Chupaka писал(а): 25 авг 2021, 15:33 Если NetInstall его не видит - убедитесь, что он другие роутеры видит, потому что похоже больше на проблему на компах. Попробуйте, например, отключить все сетевые интерфейсы, кроме того, куда роутер подключен.
Проверил на win7 и XP отключеный фаервол и назначем ип, так же подключал через маршрутизатор не видет и все.
Так же еще раз проверил тайминг 9,56 минут
Безрезультатно ... :oops:
Засыпаю и вижу сон, на следующий день не могу отобразить страницу.
Аватара пользователя
Chupaka
Сообщения: 3260
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: protected-routerboot enabled

Сообщение Chupaka »

Так есть возможность проверить с другим роутером?

Тайминг, как я уже сказал, неважен: просто включаете роутер - и он пробует грузиться по сети (NetInstall). Всё, что вы могли сбросить - вы уже сбросили.
TotoJ
Сообщения: 9
Зарегистрирован: 24 авг 2021, 20:51

Re: protected-routerboot enabled

Сообщение TotoJ »

Chupaka писал(а): 25 авг 2021, 20:39 Так есть возможность проверить с другим роутером?
Mikrotik'ов - больше нету.
Сетевое подключение в (не подключен кабель) кабель рабочий
Ubuntu, win 7 standart, win7 home, XP
не видят mikrotik
PS порты с 1-5 были проверены, все так же кирпич
Засыпаю и вижу сон, на следующий день не могу отобразить страницу.
Аватара пользователя
Chupaka
Сообщения: 3260
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: protected-routerboot enabled

Сообщение Chupaka »

А как ведёт себя LED, когда роутер включается с зажатой кнопкой Reset? Он должен сначала замигать, потом загореться постоянно - и примерно через 20 секунд погаснуть. Если отпустить кнопку, когда погаснет - роутер должен начать искать сервер NetInstall.
TotoJ
Сообщения: 9
Зарегистрирован: 24 авг 2021, 20:51

Re: protected-routerboot enabled

Сообщение TotoJ »

Chupaka писал(а): 26 авг 2021, 11:12 А как ведёт себя LED, когда роутер включается с зажатой кнопкой Reset? Он должен сначала замигать, потом загореться постоянно - и примерно через 20 секунд погаснуть. Если отпустить кнопку, когда погаснет - роутер должен начать искать сервер NetInstall.
Все так же как и в первом посте ...
На кнопку нет реакции, тайминги толи не срабатывают толи он завис ...
при включение горит только power и мигает один раз sfp.
NetInstall - не определяется.
Mikrotik не устонавливает соединение по сети etherboot
Засыпаю и вижу сон, на следующий день не могу отобразить страницу.
Аватара пользователя
Chupaka
Сообщения: 3260
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: protected-routerboot enabled

Сообщение Chupaka »

Ну, судя по документации, он должен при старте с нажатым Reset либо мигать раз в секунду постоянно (protected-routerboot), либо мигать - гореть - погасать через 20 секунд. Если не горит вообще - что-то идёт не по сценарию...