Не работает доступ из одной локальной подсети к IP

Базовая функциональность RouterOS
Аватара пользователя
kardash
Сообщения: 294
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск

Не работает доступ из одной локальной подсети к IP

Сообщение kardash »

Нет доступа к внешним IP из локальной подсети. Локальная сеть 192.168.1.0/24. Внешний IP принадлежит тому же роутеру 93.125.83.80/28 (Даже ко всей сети нет доступа) Можно убедиться что 93.125.83.81 пингуется из интернета но ни с того же роутера. Правил в файрволе нет. Видимо какае-то хитрость? Настройка политик маршрутизации ничего не дала. На роутере два провайдера. В кратце - не пингуется второй провайдер через первого.
Мой блог по MikroTik: https://netflow.by/blog/tweak-isp/mikrotik 8-)
Аватара пользователя
Sir_Prikol
Сообщения: 550
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР

Re: Не работает доступ из одной локальной подсети к IP

Сообщение Sir_Prikol »

mangle+routing mark
Дома: CCR2004 (7-ISP(GPON)белый IP)
Аватара пользователя
kardash
Сообщения: 294
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск

Re: Не работает доступ из одной локальной подсети к IP

Сообщение kardash »

В мангл сейчас ни одного правила. Что там сделать?
Мой блог по MikroTik: https://netflow.by/blog/tweak-isp/mikrotik 8-)
Аватара пользователя
Sir_Prikol
Сообщения: 550
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР

Re: Не работает доступ из одной локальной подсети к IP

Сообщение Sir_Prikol »

Дома: CCR2004 (7-ISP(GPON)белый IP)
Аватара пользователя
kardash
Сообщения: 294
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск

Re: Не работает доступ из одной локальной подсети к IP

Сообщение kardash »

Что конкретно смотреть там?
Мой блог по MikroTik: https://netflow.by/blog/tweak-isp/mikrotik 8-)
Аватара пользователя
Sir_Prikol
Сообщения: 550
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР

Re: Не работает доступ из одной локальной подсети к IP

Сообщение Sir_Prikol »

Да всё, принцип настройки, их 3, выбираешь из нужд и потребностей

А вообще это стандартная настройка микротика с несколькими провайдерами, ну и плюс hairpin nat
Дома: CCR2004 (7-ISP(GPON)белый IP)
Аватара пользователя
kardash
Сообщения: 294
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск

Re: Не работает доступ из одной локальной подсети к IP

Сообщение kardash »

Route Failover
This example explains how to use multiple gateways with one taking over when first fails. It begins with adding the gateways. Configure larger distance value for the secondary one, and check-gateway for the first one:

/ip route add gateway=192.168.1.1 distance=1 check-gateway=ping
/ip route add gateway=192.168.2.1 distance=2
The first gateway will begin as its distance is smaller (default 1); the check-gateway will make sure it is up. When the ping will fail, it will disable the first gateway and the second will take over and when the first one comes up, it will return to its function.

Это не работает к сожалению... И у меня немного не так.... Второй провайдер отдаёт сеть а не адрес один...
Мой блог по MikroTik: https://netflow.by/blog/tweak-isp/mikrotik 8-)
Аватара пользователя
Sir_Prikol
Сообщения: 550
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР

Re: Не работает доступ из одной локальной подсети к IP

Сообщение Sir_Prikol »

Ещё раз, это стандартная настройка для 2-х и более провайдеров на одном микротике
Дома: CCR2004 (7-ISP(GPON)белый IP)
Аватара пользователя
kardash
Сообщения: 294
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск

Re: Не работает доступ из одной локальной подсети к IP

Сообщение kardash »

Я понимаю... это прибизительно...
Мой блог по MikroTik: https://netflow.by/blog/tweak-isp/mikrotik 8-)