Вопрос по микротику КB951Ui-2HnD

RIP, OSFP, BGP, MPLS/VPLS
we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 11:00

Добрый день!
Эта тема возможно уже поднималась, заранее извиняюсь, все же объясните как закрыть полностью доступ в инет, кроме mail и yandex.
Спасибо.. Микротик КB951Ui-2HnD

Аватара пользователя
Chupaka
Сообщения: 990
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение Chupaka » 29 янв 2018, 11:03

Добрый.

Что такое "mail и yandex"?

we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 11:24

сайт mail.ru

Аватара пользователя
Chupaka
Сообщения: 990
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение Chupaka » 29 янв 2018, 11:40

Ну, навскидку вижу два пути: либо прописать в настройках клиентов адрес прокси-сервера (роутера), включив IP -> Web Proxy и настроив там Access-правила и заблокировав фильтром файрвола весь forward, либо попробовать ограничить доступ по IP, сделав что-то вроде

Код: Выделить всё

/ip firewall address-list
add list=allow address=mail.ru
add list=allow address=yandex.ru
/ip firewall filter
add chain=forward connection-state=established,related
add chain=forward dst-address-list=allow
add chain=forward action=reject
При этом в список allow надо не забыть добавить все нужные поддомены (всякие filin.mail.ru, img.imgsmail.ru и прочие, откуда сайты могут тянуть данные).

we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 11:46

а во вкладке Src Address List можно указать Ip машин которым можно дать доступ, так?

we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 11:54

открывается сайт mail но только какой то урезанный и медленно

Аватара пользователя
Chupaka
Сообщения: 990
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение Chupaka » 29 янв 2018, 12:08

we7777 писал(а):
29 янв 2018, 11:46
а во вкладке Src Address List можно указать Ip машин которым можно дать доступ, так?
Да, в двух последних правилах.


we7777 писал(а):
29 янв 2018, 11:54
открывается сайт mail но только какой то урезанный и медленно
Потому что
Chupaka писал(а):
29 янв 2018, 11:40
При этом в список allow надо не забыть добавить все нужные поддомены (всякие filin.mail.ru, img.imgsmail.ru и прочие, откуда сайты могут тянуть данные).
CSS, например, загружается с limg.imgsmail.ru

we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 12:31

а во вкладке Address где я указал mail.ru как добавить остальные сайты mail.ru:limg.imgsmail.ru вот так не проходит, список один же должен быть?

Аватара пользователя
Chupaka
Сообщения: 990
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение Chupaka » 29 янв 2018, 13:02

Список - один, элементы - разные. Нажимаете плюсик, выбираете список, вводите адрес. Потом опять плюсик...

we7777
Сообщения: 6
Зарегистрирован: 29 янв 2018, 10:57

Re: Вопрос по микротику КB951Ui-2HnD

Сообщение we7777 » 29 янв 2018, 13:35

mail.ru открывает, захожу в почту по адресу e-mail.ru который я заранее прописал в List и все... какой то еще поддомен надо включить в список, поддомены они же динамические?

Ответить