Не открываются некоторые сайты

RIP, OSFP, BGP, MPLS/VPLS
Ответить
Shiirx
Сообщения: 5
Зарегистрирован: 19 ноя 2018, 23:18

Не открываются некоторые сайты

Сообщение Shiirx » 19 ноя 2018, 23:38

Выручайте! Уже не знаю чего и делать. Стоял Зухель, всё работало, поставили микротик, сразу отвалилось практически всё радио, не предал значения, потом выяснилось что и сайты не открываются нужные.
Подключение PPOE.

Код: Выделить всё

/ ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1360 disabled=no
Данная команда ни к чему не приводит.
MIKROTIK RB750GR3, прошивка 6.43.4

Код: Выделить всё

chain=forward action=change-mss new-mss=clamp-to-pmtu passthrough=no tcp-flags=syn protocol=tcp in-interface=wlan1 tcp-mss=1300-65535 log=no
chain=forward action=change-mss new-mss=clamp-to-pmtu passthrough=no tcp-flags=syn protocol=tcp out-interface=wlan1 tcp-mss=1300-65535 log=no
Тоже не помогло.

Аватара пользователя
Chupaka
Сообщения: 1339
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Не открываются некоторые сайты

Сообщение Chupaka » 20 ноя 2018, 00:42

Почему первым правилом вы до 1360 байт обрезаете только MSS 1453-65535? Зачем обделили диапазон 1361-1452? :)

С какой ошибкой сайты-то не открываются? Больше деталей нужно :)

Shiirx
Сообщения: 5
Зарегистрирован: 19 ноя 2018, 23:18

Re: Не открываются некоторые сайты

Сообщение Shiirx » 20 ноя 2018, 08:50

Код: Выделить всё

Не удается получить доступ к сайту

Превышено время ожидания ответа от сайта www.ford33.ru.
ERR_CONNECTION_TIMED_OUT
Chupaka писал(а):
20 ноя 2018, 00:42
Почему первым правилом вы до 1360 байт обрезаете только MSS 1453-65535? Зачем обделили диапазон 1361-1452?
Изменение на 1361-65535, ни к чему не привело

Аватара пользователя
Chupaka
Сообщения: 1339
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Не открываются некоторые сайты

Сообщение Chupaka » 20 ноя 2018, 09:14

А полную конфигурацию не покажете? /export hide-sensitive=yes

Shiirx
Сообщения: 5
Зарегистрирован: 19 ноя 2018, 23:18

Re: Не открываются некоторые сайты

Сообщение Shiirx » 20 ноя 2018, 09:25

Chupaka писал(а):
20 ноя 2018, 09:14
А полную конфигурацию не покажете? /export hide-sensitive=yes

Код: Выделить всё

# nov/20/2018 09:21:35 by RouterOS 6.43.4
# software id = 2T8A-G14D
#
# model = RB750Gr3
# serial number = 8AFF09******
/interface bridge
add admin-mac=B8:69:F4:**:**:** auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] mtu=1492 speed=100Mbps
set [ find default-name=ether2 ] speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    use-peer-dns=yes user=URDSL******
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.1.10-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether2 network=192.168.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip dns static
add address=192.168.1.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=change-mss chain=forward new-mss=1400 protocol=tcp tcp-flags=syn \
    tcp-mss=1401-65535
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=****** dst-port=****** protocol=tcp \
    to-addresses=192.168.1.*** to-ports=******
add action=dst-nat chain=dstnat comment=****** dst-port=****** protocol=tcp \
    to-addresses=192.168.1.*** to-ports=******
add action=dst-nat chain=dstnat comment=****** dst-port=****** protocol=tcp \
    to-addresses=192.168.1.*** to-ports=******
/ip firewall service-port
set ftp disabled=yes
set sip disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system resource irq rps
set ether1 disabled=no
set ether2 disabled=no
set ether3 disabled=no
set ether4 disabled=no
set ether5 disabled=no
/system routerboard settings
set silent-boot=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Shiirx
Сообщения: 5
Зарегистрирован: 19 ноя 2018, 23:18

Re: Не открываются некоторые сайты

Сообщение Shiirx » 20 ноя 2018, 19:44

Ни каких идей? (((

Аватара пользователя
Chupaka
Сообщения: 1339
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Не открываются некоторые сайты

Сообщение Chupaka » 22 ноя 2018, 13:18

К сожалению, нет. Дальше уже как будто только Packet Sniffer'ом смотреть, что куда уходит и почему не доходит...

З.ы. Заметил "/interface ethernet set [ find default-name=ether1 ] mtu=1492" - может, вернуть на место, на 1500?.. %)

Shiirx
Сообщения: 5
Зарегистрирован: 19 ноя 2018, 23:18

Re: Не открываются некоторые сайты

Сообщение Shiirx » 22 ноя 2018, 13:23

1500 возвращал, вернул обратно Зухель и збс. В Инетах пишут типа такое только на PPOE, если у провайдера попросить авторизацию по ip, то может и проблема пропадёт?

Аватара пользователя
Chupaka
Сообщения: 1339
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Не открываются некоторые сайты

Сообщение Chupaka » 22 ноя 2018, 13:40

Эм-м-м... А где именно пишут? А то я ещё не сталкивался, чтобы RouterOS на таких примитивных конфигурациях не работала :)

Ответить