IPSec VPN настройка policy

RIP, OSFP, BGP, MPLS/VPLS
Ответить
atbizz
Сообщения: 10
Зарегистрирован: 20 янв 2019, 17:27

IPSec VPN настройка policy

Сообщение atbizz » 20 янв 2019, 17:54

Добрый день,

помогите настроить роутер "mikrotik hAP ac"

есть vpn ipsec сервер в инете, настроен на использование shared secret, в mikrotike настроен ipsec peer, соединение с сервером успешно устанавливается (появляются installed SA) если на закладке ipsec/peers нажать Enable.

Вопрос как настроить роутер так что бы траффик к некоторым адресам (из списка запрещенных провайдерам) шел через этот ipsec vpn, а остальной трафик не через vpn?

Заранее спасибо

Аватара пользователя
Chupaka
Сообщения: 1560
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: IPSec VPN настройка policy

Сообщение Chupaka » 22 янв 2019, 00:10

Добрый. Покажите все настройки IPSec (/ip ipsec export)

atbizz
Сообщения: 10
Зарегистрирован: 20 янв 2019, 17:27

Re: IPSec VPN настройка policy

Сообщение atbizz » 22 янв 2019, 09:41

Вот все что есть:

Код: Выделить всё

# jan/22/2019 13:40:38 by RouterOS 6.43.8
# software id = SRI9-6MWU
#
# model = RouterBOARD 962UiGS-5HacT2HnT
# serial number = 6F12077131D3
/ip ipsec peer profile
add dh-group=modp1024 name=myvpn
/ip ipsec peer
add address=myvpn.com exchange-mode=ike2 generate-policy=port-strict mode-config=request-only profile=myvpn secret=mysecret

Аватара пользователя
Chupaka
Сообщения: 1560
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: IPSec VPN настройка policy

Сообщение Chupaka » 22 янв 2019, 13:23

Может, как-то так?

Код: Выделить всё

/ip ipsec policy
group add name=my-policies
add template=yes group=my-policies dst-address=8.8.8.8
add template=yes group=my-policies dst-address=8.8.4.4
add template=yes group=my-policies dst-address=1.1.1.1
add template=yes group=my-policies dst-address=1.0.0.1

/ip ipsec peer
add address=myvpn.com exchange-mode=ike2 generate-policy=port-strict mode-config=request-only \
  policy-template-group=my-policies profile=myvpn secret=mysecret

atbizz
Сообщения: 10
Зарегистрирован: 20 янв 2019, 17:27

Re: IPSec VPN настройка policy

Сообщение atbizz » 22 янв 2019, 20:34

Неполучилось к сожалению, только ipsec соединение перестало устанавливаться

Аватара пользователя
Chupaka
Сообщения: 1560
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: IPSec VPN настройка policy

Сообщение Chupaka » 22 янв 2019, 20:51

И в логе пусто?

Ответить