Страница 1 из 1

Настроить порт микротика на отдельную подесеть

Добавлено: 18 апр 2019, 14:52
Denis666666
Добрый день ситуация следующая
Дано: Cisco, выступает в роли основного шлюза доступа в интернет имеет ip 192.168.11.254 адреса разадет DHCP в диапазоне 192.168.11.x/24
Микротик RB951Ui без настроек
Задача: подключить провод от CISCO в 1 порт с адресом 192.168.11.3 и на 2 порту появился доступ в интернет в диапазоне 192.168.12.0/24

вот что получилось у меня в следствии настроек:
появилась сеть 192.168.12.x/24 адреса из этого пула раздает DHCP но интернета за микротиком на ПК нет
ping 8.8.8.8 не проходит ( превышен интервал ожидания )

#
/interface bridge
add name=BRIDGE1-LAN
/interface ethernet
set [ find default-name=ether1 ] name=ETH1-WAN
set [ find default-name=ether5 ] name=ETH5-LAN
/interface wireless
set [ find default-name=wlan1 ] disabled=no
/interface ethernet
set [ find default-name=ether2 ] master-port=ETH5-LAN name=ETH2-LAN
set [ find default-name=ether3 ] master-port=ETH5-LAN name=ETH3-LAN
set [ find default-name=ether4 ] master-port=ETH5-LAN name=ETH4-LAN
/ip pool
add name=DHCP-PC ranges=192.168.12.2-192.168.12.250
/ip dhcp-server
add address-pool=DHCP-PC disabled=no interface=BRIDGE1-LAN lease-time=8h name=\
DHCP-PC
/interface bridge port
add bridge=BRIDGE1-LAN interface=ETH5-LAN
add bridge=BRIDGE1-LAN interface=wlan1
/ip address
add address=192.168.11.3/24 interface=ETH1-WAN network=192.168.11.0
add address=192.168.12.1/24 interface=BRIDGE1-LAN network=192.168.12.0
/ip dhcp-server network
add address=192.168.12.0/24 dns-server=192.168.12.1 gateway=192.168.12.1 \
netmask=24
/ip dns
set servers=192.168.11.254,8.8.8.8
/ip firewall filter
add chain=input protocol=icmp
add chain=input connection-state=new dst-port=80,82,91,22 in-interface=\
BRIDGE1-LAN protocol=tcp src-address=192.168.12.0/24
add chain=input connection-mark=allow_in connection-state=new connection-type=\
"" dst-port=80 in-interface=ETH1-WAN protocol=tcp
add chain=input connection-state=new dst-port=53,12,3 in-interface=BRIDGE1-LAN \
protocol=udp src-address=192.168.12.0/24
add chain=input connection-state=established,related
add chain=output connection-state=invalid
add chain=forward connection-state=established,new in-interface=BRIDGE1-LAN \
out-interface=ETH1-WAN src-address=192.168.12.0/24
add chain=forward connection-state=established,related dst-address=\
192.168.12.0/24 in-interface=ETH1-WAN out-interface=BRIDGE1-LAN
add action=reject chain=input
add action=reject chain=output
add action=reject chain=forward
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new dst-port=9999 \
in-interface=ETH1-WAN new-connection-mark=allow_in protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ETH1-WAN src-address=\
192.168.12.0/24
add action=redirect chain=dstnat in-interface=ETH1-WAN protocol=tcp src-port=\
9999
/ip route
add check-gateway=ping distance=1 gateway=192.168.11.254
/system clock
set time-zone-name=Europe/Moscow
/system leds
set 5 interface=wlan1
/system routerboard settings
set protected-routerboot=disabled

Re: Настроить порт микротика на отдельную подесеть

Добавлено: 18 апр 2019, 15:17
Chupaka
Добрый. "Интернета нет" - это в чём выражается? Пинг на 8.8.8.8 ходит или не ходит? А то, может, вам не хватает всего лишь доступа клиентов к DNS:

Код: Выделить всё

/ip dns
set allow-remote-requests=yes

Re: Настроить порт микротика на отдельную подесеть

Добавлено: 18 апр 2019, 15:20
Denis666666
Chupaka писал(а):
18 апр 2019, 15:17
Пинг на 8.8.8.8 ходит или не ходит? А то, может, вам не хватает всего лишь доступа клиентов к DNS:
Пинг на ПК за микротиком не проходит (превышено время ожидания)

Re: Настроить порт микротика на отдельную подесеть

Добавлено: 18 апр 2019, 17:49
Chupaka
Маршрут по умолчанию активен на микротике?

Трассировку тогда показывайте, раз пинга нет.

С самого роутера пинг есть?