За Site-to-Site L2TP не видно сети

RIP, OSFP, BGP, MPLS/VPLS
Ответить
Gror
Сообщения: 12
Зарегистрирован: 17 май 2019, 17:35

За Site-to-Site L2TP не видно сети

Сообщение Gror » 29 май 2019, 12:49

Доброго времени суток!
Уважаемые, форумчане, поднял на тестовом стенде с двумя микротиками и ноутами за ними Site-to-Site L2TP. Статус тоннеля R, с микротиков пингуются их локальные адреса, а ноуты за ними - нет.
Заранее благодарен за помощь.

вот выводы команды export compact

сервер

/interface l2tp-server
add name="l2tp Server " user=filial1
/interface ethernet
set [ find default-name=ether1 ] name=ether1-WAN
set [ find default-name=ether2 ] name=ether2-LAN
set [ find default-name=ether3 ] name=ether3-VPN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface l2tp-server server
set authentication=mschap2 enabled=yes ipsec-secret=12345 use-ipsec=yes
/ip address
add address=192.168.106.246/24 interface=ether1-WAN network=192.168.106.0
add address=10.50.0.10/24 interface=ether3-VPN network=10.50.0.0
add address=192.168.1.1/24 interface=ether2-LAN network=192.168.1.0
/ip route
add distance=1 dst-address=192.168.2.0/24 gateway=10.50.0.100 pref-src=0.0.0.0
/ppp secret
add local-address=10.50.0.10 name=filial1 password=12345 profile=\
default-encryption remote-address=10.50.0.100 service=l2tp

клиент

/interface ethernet
set [ find default-name=ether1 ] name=ether1-WAN
set [ find default-name=ether2 ] name=ether2-LAN
set [ find default-name=ether3 ] name=ether3-VPN
/interface l2tp-client
add allow=mschap2 connect-to=192.168.106.246 disabled=no \
ipsec-secret=12345 name=l2tp-out1 password=12345 use-ipsec=yes \
user=filial1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=192.168.106.247/24 interface=ether1-WAN network=\
192.168.106.0
add address=10.50.0.100/24 interface=ether3-VPN network=10.50.0.0
add address=192.168.2.1/24 interface=ether2-LAN network=192.168.2.0
/ip firewall filter
add action=accept chain=input dst-port=1701 protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=all-ppp \
src-address-list=""
/ip route
add distance=1 dst-address=192.168.1.0/24 gateway=10.50.0.10

Аватара пользователя
Chupaka
Сообщения: 2036
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: За Site-to-Site L2TP не видно сети

Сообщение Chupaka » 29 май 2019, 23:55

Доброго. При отсутствии диагностики могу предположить, что у вас адреса 10.50.0.* используются на разных интерфейсах (ether3 и l2tp) — поменяйте в ppp secret local и remote на другие адреса

Ответить