Низкая скорость и постоянно прыгает

RIP, OSFP, BGP, MPLS/VPLS
Ответить
sapanovskiy
Сообщения: 5
Зарегистрирован: 14 июн 2019, 17:08

Низкая скорость и постоянно прыгает

Сообщение sapanovskiy » 10 сен 2019, 10:35

Добрый день форумчане, подскажите может кто сталкивался с такой вот проблемой: в офисе установлена связка HEX(RB750gr3)-CRS328-24p-4s+ и 8 точек доступа Cap AC(RBcAPGi-5acD2nD). Тарифный план у нас Бизнес-коннект 200. При замере скорость напрямую с модема до компа 350Мбит/200Мбит, в сети скорость прыгает от 80-130 Мбит и выше не подымается, что через wifi, что через ethernet. В чём может быть косяк? Что не так настроено, подскажите, как это можно исправить. Wifi настроен через CapsMan. Конфиги тут: https://drive.google.com/open?id=1SnsOk ... HcNuTyYKzl

Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Низкая скорость и постоянно прыгает

Сообщение Chupaka » 11 сен 2019, 05:05

Добрый. Через ethernet — через cAP AC? Чем вы скорость от модема до компа меряете? "В сети" — это в Интернет или между компами, подключенными к разным cAP AC? К одной cAP AC?

P.S. Конфиги ещё не смотрел, ссылка на телефоне не открылась.

sapanovskiy
Сообщения: 5
Зарегистрирован: 14 июн 2019, 17:08

Re: Низкая скорость и постоянно прыгает

Сообщение sapanovskiy » 11 сен 2019, 09:31

Скорость измерял speedtest.net, fast.com, internet.yandex.ru, что через ethernet, что с разных точек Cap AC. Через wifi на 5-10 Мбит меньше чем по ethernet но это и понятно. А когда подключил ноут напрямую к модему то скорость 358/192.

ссылка с конфигами и скриншотами измерения скорости https://yadi.sk/d/MUVXNL-x_iOlgg

Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Низкая скорость и постоянно прыгает

Сообщение Chupaka » 11 сен 2019, 12:17

О, теперь понятнее :)
Процессор на HEX насколько загружен во время теста?

З.Ы. Глянул результаты тестов. У вас все порты на гигабите поднялись? Такое чувство, что вы где-то в 100 Мбит/с упираетесь.

sapanovskiy
Сообщения: 5
Зарегистрирован: 14 июн 2019, 17:08

Re: Низкая скорость и постоянно прыгает

Сообщение sapanovskiy » 11 сен 2019, 17:24

Процессор максимальная нагрузка 63%. Вот и я думаю что где-то только пока незнаю где. Не может такое происходить из-за того что на коммутаторе не настроены vlan и не проброшен trunk?

Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Низкая скорость и постоянно прыгает

Сообщение Chupaka » 11 сен 2019, 17:50

sapanovskiy писал(а):
11 сен 2019, 17:24
не проброшен trunk
Вот этого я совсем не понял (вы же и без коммутатора тестили, напрямую втыкаясь в HEX?), но в целом это не должно влиять.
Про гигабитные порты вопрос проигнорировали, или проверили - всё на гигабите?

gnusik
Сообщения: 23
Зарегистрирован: 15 янв 2019, 16:56

Re: Низкая скорость и постоянно прыгает

Сообщение gnusik » 12 сен 2019, 16:07

Вот у меня точно такая же ситуация. По витой паре все летает, а по WI-FI просто счастье, если скорость до 10 мегабит подымется.
Обычно не больше 4 мегабит выдает spiedtest. Сам сижу в трех метрах от точки, уровень сигнала -40. Все точки подключены по витой, со скоростью 1Gb.
Вот оборудование сети https://yadi.sk/i/O9syke2JFQPJ0w

Аватара пользователя
Chupaka
Сообщения: 2153
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Низкая скорость и постоянно прыгает

Сообщение Chupaka » 12 сен 2019, 17:30

gnusik писал(а):
12 сен 2019, 16:07
Вот у меня точно такая же ситуация. По витой паре все летает
А у топикстартера по ethernet тоже низкая скорость, так что вы ошиблись с первым утверждением :)

gnusik
Сообщения: 23
Зарегистрирован: 15 янв 2019, 16:56

Re: Низкая скорость и постоянно прыгает

Сообщение gnusik » 13 сен 2019, 09:30

sapanovskiy , а может у тебя, кто то подключается по ethernet и Wi-Fi одновременно?

sapanovskiy
Сообщения: 5
Зарегистрирован: 14 июн 2019, 17:08

Re: Низкая скорость и постоянно прыгает

Сообщение sapanovskiy » 13 сен 2019, 09:36

Добрый день коллеги, я нашёл проблемку. Причина банальная когда подключился к роутеру напрямую с ноута, скорость была отличная. А проблемка была в патч-корде, заменив патч-корд скорость вернулось в прежнюю колею. Спасибо Всем !!!

Ответить