Доступ к объединенным офисам извне

RIP, OSFP, BGP, MPLS/VPLS
Ответить
Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Доступ к объединенным офисам извне

Сообщение Vini »

Добрый день всем!
С Микротиками связался впервые, поэтому сильно не пинайте. (так все новички начинают свои посты?)))
Дано:
Два офиса объединены по L2TP/IPSec с помощью двух MIKROTIK hEX, использовалась стандартная заводская конфа с небольшими добавлениями по всяким разным мануалам из интернетов.

MT1:
/ip route add distance=1 dst-address=192.168.103.0/24 gateway=10.10.10.103 pref-src=10.10.10.101
MT2:
/ip route add distance=1 dst-address=192.168.101.0/24 gateway=10.10.10.101 pref-src=10.10.10.103
/ip route add distance=1 dst-address=10.10.10.103 gateway=10.10.10.101 (для доступа с РС в Офис 2)

При таких настройках есть доступ между офисами (что правильно), есть доступ с РС в офисы (что правильно) и из офисов к РС (что НЕправильно).
Подскажите, плиз, как правильно настроить, чтобы работало так:
Схема.png
Схема.png (113.22 КБ) 236 просмотров
Спасибо!

Аватара пользователя
Chupaka
Сообщения: 2301
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Доступ к объединенным офисам извне

Сообщение Chupaka »

Приветствую. Из вашей схемы как-то не очень понятно, откуда PC берётся в сети. Он под ключается к MT1? Тогда на MT1 в фильтре файрвола и надо запретить подключаться кому-либо к PC:

Код: Выделить всё

/ip firewall filter add chain=forward dst-address=10.10.10.13 connection-state=new action=reject

Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Re: Доступ к объединенным офисам извне

Сообщение Vini »

Chupaka писал(а):
31 янв 2020, 15:39
Приветствую. Из вашей схемы как-то не очень понятно, откуда PC берётся в сети.
Добрый день!
Это просто компьютер (дома/в другом офисе/с мобильным интернетом), на котором настроено подключение L2TP к MT1

Аватара пользователя
Chupaka
Сообщения: 2301
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Доступ к объединенным офисам извне

Сообщение Chupaka »

Тогда надо сделать именно так, как я написал.

Vini
Сообщения: 10
Зарегистрирован: 30 янв 2020, 17:44

Re: Доступ к объединенным офисам извне

Сообщение Vini »

Chupaka писал(а):
31 янв 2020, 17:53
Тогда надо сделать именно так, как я написал.
Спасибо большое! Всё получилось

Ответить