Маршрутизация между подсетями

RIP, OSFP, BGP, MPLS/VPLS
Аватара пользователя
Chupaka
Сообщения: 3062
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Маршрутизация между подсетями

Сообщение Chupaka »

Так что по поводу трассировки?
joker
Сообщения: 41
Зарегистрирован: 29 апр 2019, 16:22

Re: Маршрутизация между подсетями

Сообщение joker »

Вот результат:
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Chupaka
Сообщения: 3062
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Маршрутизация между подсетями

Сообщение Chupaka »

Хм... Тут, вроде, .3.20 и не пахнет...

З.Ы. е прошло и полгода. Мы, напомните, сейчас какую проблему решаем? :)
joker
Сообщения: 41
Зарегистрирован: 29 апр 2019, 16:22

Re: Маршрутизация между подсетями

Сообщение joker »

Напоминаю.
По вашей рекомендации, проблема решилась после добавления правила NAT - /ip firewall nat add chain=srcnat dst-address=192.168.0.0/16 action=masquerade, но при этом долго открываются html страницы в браузерах (долгий отклик около 10 сек)
А хост .3.20 равносилен хосту .3.217
joker писал(а): 19 янв 2021, 10:13
joker писал(а): 19 авг 2020, 09:16 Добрый день!
Есть 2 адреса шлюза на одном порту микротика 192.168.1.1/24 и 192.168.3.1/24.
Сеть 192.168.1.0/24 основная - в ней же есть виндовый dhcp,dns-сервер 192.168.1.5.
Сеть 192.168.3.0/24 технологическая - там адреса статические, оборудованию назначаем ip например:
192.168.3.20 ip
255.255.255.0 mask
192.168.3.1 gateway
192.168.1.5 dns
В этой конфигурации из сети 192.168.1.0/24, хост 192.168.3.20 доступен.
А если хосту 192.168.3.20, dns не указать, то до него не достучаться, например по ICMP протоколу.
Смешанная топология без vLAN-ов.
Как сделать что бы сеть 192.168.1.0/24 могла ходить к клиентам сети 192.168.3.0/24 если не указать dns?
При трассировке адреса 192.168.3.20 без указания dns, из сети 192.168.1.0/24 первый хоп идет на 192.168.1.1, а дальше "превышен интервал запроса"

Код: Выделить всё

# aug/19/2020 08:42:40 by RouterOS 6.45.7
#
# model = CCR1016-12G
/ip firewall filter
add action=accept chain=input comment="Established connection Allowed" \
    connection-state=established,related
add action=accept chain=forward comment="allow from subnet3.0 in local DNS" \
    dst-address=192.168.3.0/24 src-address=192.168.1.5
add action=accept chain=forward comment="Established\\related" \
    connection-state=established,related
add action=drop chain=forward connection-state=invalid
add action=drop chain=input comment="Close 53 port DNS" dst-port=53 \
    in-interface-list=WAN protocol=udp
add action=drop chain=input connection-state=invalid in-interface-list=WAN
add action=drop chain=input in-interface-list=WAN

Код: Выделить всё

[@CloudCore Router] /ip route> print               
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 A S  0.0.0.0/0                          pppoe-out1_ByFly          1
 1 A S  0.0.0.0/0                          82.209.132.117            1
 2 A S  0.0.0.0/0                          82.209.156.147            1
 3 X S  ;;; lan-out-80_443-ISP1-WAN1
        0.0.0.0/0                          82.209.156.147            1
 4 X S  0.0.0.0/0                          82.209.132.117            1
 5 X S  0.0.0.0/0                          pppoe-out1_ByFly          1
 6 ADS  0.0.0.0/0                          pppoe-out1_ByFly          1
 7 ADC  82.209.132.116/30  82.209.132.118  ether2-wan2               0
8 ADC  82.209.156.146/30  82.209.156.148  ether1-wan1               0
9 ADC  178.124.136.1/32   178.124.137.235 pppoe-out1_ByFly          0
10 ADC  192.168.1.0/24     192.168.1.1     ether4-lan1               0
11 ADC  192.168.3.0/24     192.168.3.1     ether4-lan1               0
9 ADC  178.124.136.1/32   178.124.137.235 pppoe-out1_ByFly          0
10 ADC  192.168.1.0/24     192.168.1.1     ether4-lan1               0
11 ADC  192.168.3.0/24     192.168.3.1     ether4-lan1               0