Почему не работает маршрутизация между двумя сетями?

RIP, OSFP, BGP, MPLS/VPLS
jgalt
Сообщения: 13
Зарегистрирован: 09 апр 2019, 05:51

Почему не работает маршрутизация между двумя сетями?

Сообщение jgalt »

Добрый день.
Подскажите, что не понимаю.
Сбросил настройки.
Два порта, в бридж не объединены, каждый смотрит в свою сеть, на каждом есть адрес из своей подсети.
Думал, что маршрутизация между сетями должна работать по умолчанию?

Код: Выделить всё

[[email protected]] > export
# jan/02/1970 01:15:02 by RouterOS 6.46.8
# software id = LVND-6M6A
#
# model = 951G-2HnD
# serial number = 965009C239E7
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add interface=ether1
add interface=ether3
/ip address
add address=10.0.3.1/24 interface=ether3 network=10.0.3.0
add address=10.0.0.194/24 interface=ether1 network=10.0.0.0
[[email protected]] > ip route print
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADC  10.0.0.0/24        10.0.0.194      ether1                    0
 1 ADC  10.0.3.0/24        10.0.3.1        ether3                    0
Но с ПК (10.0.3.3) подключенного к третьему порту не пингуется 10.0.0.194 и всё, что за этим портом.
jgalt
Сообщения: 13
Зарегистрирован: 09 апр 2019, 05:51

Re: Почему не работает маршрутизация между двумя сетями?

Сообщение jgalt »

Разобрался.
На подключенном ПК маска сети была /8, поменял на /24 и заработало.