NAT

RIP, OSFP, BGP, MPLS/VPLS
deshov
Сообщения: 1
Зарегистрирован: 20 июл 2021, 10:15

NAT

Сообщение deshov »

Добброе время суток, всем.
Помогите написать правила обратотки пакетов на Маршрутизаторе Mikrotik6.
Схема ниже.
lab1.JPG
Необходимо, чтобы с адреса 12.12.12.90 был доступен 2.2.2.2. При этом у пакета от 12.12.12.90 dst-адрес должен быть 172.16.0.2. (задача не светить белый адрес(2.2.2.2) на микротиках 7 и 8)
Настройки на Mikrotik 8:
/ip address
add address=12.12.12.90/24 interface=ether1 network=12.12.12.0
/ip route
add distance=1 dst-address=172.16.0.2/32 gateway=12.12.12.1

Настройки на Mikrotik 7:
/ip address
add address=10.22.1.1/24 interface=ether2 network=10.22.1.0
add address=12.12.12.1/24 interface=ether1 network=12.12.12.0
/ip route
add distance=1 dst-address=172.16.0.0/29 gateway=10.22.1.252
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: NAT

Сообщение Chupaka »

Здравствуйте.

А на Mikrotik6 надо сделать

Код: Выделить всё

/ip firewall nat add chain=dstnat ds-address=172.16.0.2 action=dst-nat to-addresses=2.2.2.2
и убедиться, что он знает, где находится 2.2.2.2 (т.е. к нему есть маршрут).