RB4011 + CRS328 связь по 10Gb

RIP, OSFP, BGP, MPLS/VPLS
wolodyawggu
Сообщения: 12
Зарегистрирован: 20 мар 2020, 13:16

RB4011 + CRS328 связь по 10Gb

Сообщение wolodyawggu »

Здравствуйте, как ни странно возникла такая проблема:
0. Перепрошил на ROS 7 RB4011
1. Настроил RB4011 в качестве машрутизатора: 4, 5, 6 и sfp+ объединены в один бридж на котором висит DHCP (ip начинаются на 192.168.1.**).
2. Перепрошил на ROS 7 CRS328 (никогда не имел дело с управляемым коммутатором)
3. На нем объединил все порты в один бридж (вроде нашел на этом сайте данное решение, так как искал мастер порт).
Все вроде бы хорошо, при подключении устройств к коммутатору интернет есть, но нет папок с общим доступом, хотя правил и фильтров нет. В чем может быть дело? и как бы вторая проблема если подключаться с сети RB4011 (например в порт 5, то винбокс видит только RB4011), а если с CRS328 (в любой порт, то видит и CRS328 (только почему то с ip 0.0.0.0) и RB4011)
2 вопроса текущих, которые очень удивили
1. Необходимо ли дополнительно настраивать CRS328, например в качестве DHCP-Relay, чтобы получить доступ к папкам общим в ЛС?
2. Как вернуть на родину управление через винбокс, чтобы например можно было его видеть с RB4011
При необходимости могу нарисовать схему или прислать конфигурацию.
Изображение
Нарисовал как смог, извиняюсь за качество. PC1 и PC2 - имеют интернет и имеют общие бабки (обмен есть).
Между PC1 и PC3 нет связи по поводу общих папок, но инет есть.


Коммутатор я сбросил и попытался перенастроить текущая конфигурация
[spoiler=Конфигурация CRS326]
# jan/02/1970 02:38:52 by RouterOS 7.1.3
/interface bridge
add name=bridge1
/interface list
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 fast-leave=yes interface=ether1
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether6
add bridge=bridge1 fast-leave=yes interface=ether17
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=ether2
/interface list member
add interface=bridge1 list=LAN
/system routerboard settings
set boot-os=router-os
[/spoiler]
У вас нет необходимых прав для просмотра вложений в этом сообщении.