Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Wi-fi и всё с ним связанное
Ответить
akmb
Сообщения: 3
Зарегистрирован: 14 май 2019, 16:04

Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение akmb » 14 май 2019, 16:09

Есть зверь Mikrotik RB711UA-2HnD прошива 6.44.3
подключены 2 антеннки omni antenna 2GHz 6dbi/8dbi
https://i.mt.lv/cdn/rb_images/part161391161314m.jpg
На Mikrotik RB711UA-2HnD поднята wi-fi точка, работа wi-fi стабильная, но сигнал очень слабый, если устройство которое получает wi-fi находиться в пределах 5 метров уровень Signal Strength -80, и это с подключенными внешними антеннами, но если мы отойдем на 10 метров, преград никаких нет, то wi-fi уже пропадает из зоны видимости. Не работал с внешней антенной и возможно не знаю где вообще ее выбрать а физического подключения и выставления Antenna Gain недостаточно.

Код: Выделить всё

# may/11/2019 22:31:04 by RouterOS 6.44.3
# software id = MLPS-4XID
#
# model = 711UA-2HnD
# serial number = 
/interface bridge
add name=hs-bridge
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=16 band=2ghz-b/g/n country=\
belarus default-forwarding=no disabled=no distance=indoors mode=ap-bridge \
rx-chains=0,1 ssid=Free-WiFi tx-chains=0,1 tx-power-mode=all-rates-fixed
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add dns-name=a.wi-fi-point.com hotspot-address=10.20.0.1 login-by=\
mac,http-pap name=wfspot1 use-radius=yes
/ip hotspot user profile
set [ find default=yes ] keepalive-timeout=16h on-logout=\
"/interface wireless registration-table remove [find mac-address=\$user]" \
shared-users=5
/ip pool
add name=hs-pool-1 ranges=10.20.0.2-10.20.0.254
/ip dhcp-server
add address-pool=hs-pool-1 disabled=no interface=hs-bridge lease-time=16h \
name=hs-dhcp
/ip hotspot
add address-pool=hs-pool-1 addresses-per-mac=1 disabled=no idle-timeout=none \
interface=hs-bridge name=3CB601C72CAF profile=wfspot1
/queue type
set 0 kind=sfq
set 9 kind=sfq
/interface bridge port
add bridge=hs-bridge interface=wlan1
/interface bridge settings
set allow-fast-path=no
/ip settings
set allow-fast-path=no
/ip address
add address=10.20.0.1/24 comment="HotSpot network" interface=hs-bridge \
network=10.20.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=10.20.0.0/24 comment="HotSpot network" dns-server=10.20.0.1 \
gateway=10.20.0.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip dns static
add address=10.20.0.1 name=a.wi-fi-point.com
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade HotSpot network" \
src-address=10.20.0.0/24
/ip hotspot user
add name=admin
/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
/ip hotspot walled-garden ip
add action=accept disabled=no dst-host=c.wi-fi-point.com
add action=accept disabled=no dst-host=a.wi-fi-point.com
add action=accept disabled=no dst-host=wi-fi-point.com
add action=accept disabled=no dst-host=api.wi-fi-point.com
/radius
add address=******** secret=******* service=hotspot timeout=10s
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Kiev
/system ntp client
set enabled=yes server-dns-names=pool.ntp.org
/system scheduler
add interval=1m name=mon_status on-event=":local mac [system routerboard get s\
erial-number]; :if ( [system routerboard get routerboard] = yes ) do { :se\
t mac [system routerboard get serial-number] } else { :set mac [interface \
ethernet get ether1 mac-address] }; /tool fetch keep-result=no mode=http a\
ddress=c.wi-fi-point.com host=c.wi-fi-point.com src-path=(\"status\\\?type\
=routeros&station_id=\$mac&identity=\".[/system identity get name].\"&curt\
ime=\".[/system clock get time].\"&uptime=\".[/system resource get uptime]\
.\"&cpu_load=\".[/system resource get cpu-load].\"&board_name=\".[/system \
resource get board-name].\"&free_memory=\".[/system resource get free-memo\
ry])" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=nov/07/2017 start-time=14:57:42

Аватара пользователя
Chupaka
Сообщения: 1902
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение Chupaka » 14 май 2019, 22:57

У вас antenna-gain=16, это значение вычитается из мощности передатчика, чтобы компенсировать усиление антенны и не перевалить за разрешённый уровень сигнала. Что если его выставить в 6, а то и вообще в 0?

akmb
Сообщения: 3
Зарегистрирован: 14 май 2019, 16:04

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение akmb » 15 май 2019, 12:00

Выставил, проблема осталась

Аватара пользователя
Chupaka
Сообщения: 1902
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение Chupaka » 15 май 2019, 14:14

А, ну и tx-power-mode=default

akmb
Сообщения: 3
Зарегистрирован: 14 май 2019, 16:04

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение akmb » 15 май 2019, 14:38

Ничего не изменилось

Аватара пользователя
Samych
Сообщения: 7
Зарегистрирован: 05 фев 2018, 14:23
Откуда: Архангельск

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение Samych » 17 май 2019, 13:24

Ну , тогда и Distance в dynamic поставить вместо indoors
С уважением, Олег.

Корпич
Сообщения: 4
Зарегистрирован: 06 июн 2019, 16:42

Re: Mikrotik RB711UA-2HnD + антенны 2GHz only omni antenna

Сообщение Корпич » 06 июн 2019, 16:58

Нельзя ставить на одну точку две раздельные антенны.
Нужно ставить одну антенну (антенную систему) с двумя поляризациями.
Если ставите омни антенну то только одну и отключаете второй канал в точке.
Собрать самому антенную систему из двух антенн не имея специальных приборов, знаний и навыков не получится.
Из-за неправильной антенной системы сигнал из одного канала попадает в другой с большим уровнем сигнала. Плюс диаграмма направленности такой антенной системы обычно представляет фигуру "Жопа".
На этой частоте расстояние в 0,5 мм изменяет длину волны на 2 канала.
Вариант как-то работает только в комнатных роутерах где со всех сторон отраженный сигнал и небольшая мощность.

Ответить