Маленькая скорость wifi

Wi-fi и всё с ним связанное
stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

Да просадка идет,когда торренты клиенты качают!Скорость каждому строго ограничена!На этой точке 3 клиента!И причем когда кто либо качает торрент у других не качающих и у них нет никакой активности у них наблюдается падение TХ с 80-90 на 20-30!С чем это связано?С зашуленностью 2.4?Надеюсь на 5 такого не будет!

Аватара пользователя
Chupaka
Сообщения: 2217
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Маленькая скорость wifi

Сообщение Chupaka »

У вас беспроводной линк на какой канальной скорости поднимается?

stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

72,2 мегабита один канал(второй отключен особенность установки антенны)это на 20 МHZ!20/40 ставил скорость 45-50 на спидтесте,но стабильность плохая,поэтому оставил 20MHZ!Пусть меньше,но стабильнее!Вот и думаю поставить мост пятигерцовый!Но как он себя будет вести при хорошей нагрузке!?

Корпич
Сообщения: 27
Зарегистрирован: 06 июн 2019, 16:42

Re: Маленькая скорость wifi

Сообщение Корпич »

При нагрузке он будет нормально себя вести. Скорость передачи на Wifi проседает не от нагрузки, а от помех и количества подключений.
У Вас По прежнему присутствует проблема радио совместимости нескольких точек в одном месте. Проседание линка связано с тем что мешает другой линк. Установка моста на DISC Lite5 ac уберет часть проблем.
stalker43175 писал(а):
04 янв 2020, 17:28
других не качающих и у них нет никакой активности у них наблюдается падение TХ с 80-90 на 20-30!С чем это связано?
Это связано с особенностью работы wifi пока клиент не передает данные скорость подключения может быть снижена и возрастает при начале передачи.
Покажите настройки Точек SXT и скан эфира с каждой так чтобы на скане было понятно где кто. Подскажу где грубые ошибки.

PS Вы писали что ограничиваете клиентов по скорости подключения, опишите как именно и до каких значений.
PPS рекомендую внимательно прочитать https://forum.nag.ru/index.php?/topic/7 ... ritikuyte/

stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

Скорость ограничивал с помощью Queues!Всем по рзному минимум 10 Мбит максимум 20 Мбит!
Даю Вам сканы настроек точек доступа и эфира по номерам!Всего 3 раздающие точки доступа и 1 принимающий,передающий мост!
Если,что не понятно или какие еще скрины нужны пишите!
Вложения
Скрин настроек  2 точки!
Скрин настроек 2 точки!
2_1.jpg (265.18 КБ) 143 просмотра
Скан эфира настроек 1 точки!
Скан эфира настроек 1 точки!
1_2.jpg (308.71 КБ) 143 просмотра
Скрин настроек  1 точки!
Скрин настроек 1 точки!
1_1.jpg (272.39 КБ) 143 просмотра

stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

Сканы!
Вложения
Скан эфира 3точки!
Скан эфира 3точки!
3_2.jpg (285.9 КБ) 143 просмотра
Скрин настроек 3 точки!
Скрин настроек 3 точки!
3_1.jpg (275.18 КБ) 143 просмотра
Скан эфира 2 точки!
Скан эфира 2 точки!
2_2.jpg (312.25 КБ) 143 просмотра

stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

Мост!
Вложения
Клиент!
Клиент!
Клиент.jpg (253.96 КБ) 143 просмотра
База!
База!
База.jpg (273.84 КБ) 143 просмотра

Корпич
Сообщения: 27
Зарегистрирован: 06 июн 2019, 16:42

Re: Маленькая скорость wifi

Сообщение Корпич »

У Вас точки 1 и 2 не видят друг друга а это значит их можно запустить на одной частоте. (Это если они действительно установлены так что их взаимное влияние минимизировано. Если это не так и они стоят рядом как на фото, то все что сказано ниже не подходит. Их взаимное влияние настолько высоко что сканер зашкалило)
А вот точки 2 и 3 видят друг друга с уровнем -26 :o и работают на одной частоте
То есть предлагаю сменить план частот
Мост оставить как есть 2412
1 база 2462
2 база 2462
3 база 2437

На всех базах установить режим only N

Покажите таблицу регистрации каждой базы Winbox\Wireless\Registration
Чтобы показать настройки нужно зайти Winbox\New Terminal\ и дать команду export hide-sensitive результат скопировать и показать ;)
Или если только настройки WiFI то в начале добавить interface wireless
Второй вариант каналов установить страну Россия и выбрать каналы для своих устройств 1-5-9-13 только смотреть по пересечениям.
Вам нужно ослабить взаимное влияние 3 базы на 1 и 2. Когда исчерпаны все варианты по месту установки. можно применить такие конструкции.
https://www.eurodk.ee/e1/products/mt-sx ... ise-shield
https://www.wifi-shop.cz/odrusovaci-kry ... 32173.html

Или самый бюджетный вариант засунуть точку в кастрюлю подходящего диаметра
https://www.chil.at/en/tech/hardware/39 ... t-in-a-pot

Когда поставите мост на 5 ГГц то базы стандартно разнести на каналы 1-6-11 или 1-7-13

stalker43175
Сообщения: 31
Зарегистрирован: 12 апр 2019, 17:21

Re: Маленькая скорость wifi

Сообщение stalker43175 »

Поменял каналы ка Вы сказали!Позже как поработает отпишусь!Режим only N установить не могу,потому что есть клиенты по протоколу G!
Даю сканы Registration и настройки!А как смотреть по пересечениям?Где это можно увидеть?
Вложения
# jan/08/2020 17:22:07 by RouterOS 6.46.1<br /># software id = 883S-ANWH<br />#<br /># model = SXT G-2HnD r2<br /># serial number = 698C07F6E52F<br />/interface wireless<br />set [ find default-name=wlan1 ] band=2ghz-onlyn country=no_country_set \<br />    disabled=no frequency=2437 frequency-mode=manual-txpower mode=ap-bridge \<br />    multicast-helper=full radio-name=MikroTik_2 ssid=@STALKER@ \<br />    wireless-protocol=802.11 wps-mode=disabled<br />/interface wireless security-profiles<br />set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \<br />    supplicant-identity=MikroTik
# jan/08/2020 17:22:07 by RouterOS 6.46.1
# software id = 883S-ANWH
#
# model = SXT G-2HnD r2
# serial number = 698C07F6E52F
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn country=no_country_set \
disabled=no frequency=2437 frequency-mode=manual-txpower mode=ap-bridge \
multicast-helper=full radio-name=MikroTik_2 [email protected]@ \
wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
3.jpg (259.16 КБ) 99 просмотров
# jan/08/2020 17:20:41 by RouterOS 6.46.1<br /># software id = JLFL-9M1B<br />#<br /># model = SXT G-2HnD r2<br /># serial number = 698C087B6538<br />/interface wireless<br />set [ find default-name=wlan1 ] band=2ghz-g/n country=no_country_set disabled=\<br />    no frequency=2462 mode=ap-bridge multicast-buffering=disabled \<br />    multicast-helper=disabled nv2-security=enabled radio-name=MikroTik_2 ssid=\<br />    DOM_3.ru wireless-protocol=802.11 wps-mode=disabled<br />/interface wireless security-profiles<br />set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \<br />    supplicant-identity=MikroTik
# jan/08/2020 17:20:41 by RouterOS 6.46.1
# software id = JLFL-9M1B
#
# model = SXT G-2HnD r2
# serial number = 698C087B6538
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n country=no_country_set disabled=\
no frequency=2462 mode=ap-bridge multicast-buffering=disabled \
multicast-helper=disabled nv2-security=enabled radio-name=MikroTik_2 ssid=\
DOM_3.ru wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
2.jpg (242.67 КБ) 99 просмотров
# jan/08/2020 17:16:36 by RouterOS 6.46.1<br /># software id = 0E03-5PYM<br />#<br /># model = SXT G-2HnD r2<br /># serial number = 698C0646147F<br />/interface wireless<br />set [ find default-name=wlan1 ] band=2ghz-g/n country=no_country_set disabled=\<br />    no frequency=2462 frequency-mode=manual-txpower mode=ap-bridge \<br />    multicast-helper=disabled radio-name=MikroTik_1 ssid=DOM_2.ru \<br />    wireless-protocol=802.11 wps-mode=disabled<br />/interface wireless security-profiles<br />set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \<br />    supplicant-identity=MikroTik
# jan/08/2020 17:16:36 by RouterOS 6.46.1
# software id = 0E03-5PYM
#
# model = SXT G-2HnD r2
# serial number = 698C0646147F
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n country=no_country_set disabled=\
no frequency=2462 frequency-mode=manual-txpower mode=ap-bridge \
multicast-helper=disabled radio-name=MikroTik_1 ssid=DOM_2.ru \
wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
1.jpg (288.15 КБ) 99 просмотров

Ответить