wi-fi мост

Wi-fi и всё с ним связанное
Аватара пользователя
Chupaka
Сообщения: 1326
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wi-fi мост

Сообщение Chupaka » 09 июл 2018, 20:43

Открыть Terminal, там ввести /export, результат - сюда :) Так будет нагляднее

e.sipovich
Сообщения: 10
Зарегистрирован: 06 июл 2018, 17:48

Re: wi-fi мост

Сообщение e.sipovich » 09 июл 2018, 23:56

Код: Выделить всё

[[email protected]] > /export
# jan/02/1970 04:41:58 by RouterOS 6.42.5
# software id = 3R12-3Z87
#
# model = RouterBOARD 952Ui-5ac2nD
# serial number = 71B1064CE0A9
/interface bridge
add fast-forward=no mtu=1500 name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC \
    disabled=no frequency=2462 mode=station-pseudobridge ssid="Atlant 56"
set [ find default-name=wlan2 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
    *********** wpa2-pre-shared-key=***********
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether2
/system logging

Аватара пользователя
Chupaka
Сообщения: 1326
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wi-fi мост

Сообщение Chupaka » 10 июл 2018, 12:13

Занятно, должно работать :)

Теперь - смотреть Tools -> Torch, куда пакеты летают...

wan
Сообщения: 63
Зарегистрирован: 20 авг 2017, 13:43

Re: wi-fi мост

Сообщение wan » 12 июл 2018, 18:29

я себе вот так сделал, репитером

Код: Выделить всё

# model = RouterBOARD 941-2nD
/interface bridge
add name=bridge1 protocol-mode=none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=wlan1-Mikrotik-149-repeater supplicant-identity=MikroTik \
    wpa-pre-shared-key=************ wpa2-pre-shared-key=************
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no mode=station-bridge radio-name=\
    mikrotik-zal security-profile=wlan1-Mikrotik-149-repeater ssid=Mikrotik-149
add disabled=no master-interface=wlan1 name=wlan2 security-profile=\
    wlan1-Mikrotik-149-repeater ssid=Mikrotik-149
/interface bridge port
add bridge=bridge1 interface=wlan2
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
/ip neighbor discovery-settings
set discover-interface-list=all
/ip address
add address=192.168.0.2/24 interface=bridge1 network=192.168.0.0
/ip dns
set servers=192.168.0.1
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes
/ip route
add distance=1 gateway=192.168.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Asia/Yekaterinburg
/system identity
set name=MikroTik-zal
/system logging
set 0 topics=info,!wireless
/system ntp client
set enabled=yes primary-ntp=192.168.0.1 secondary-ntp=192.168.90.1
/system routerboard settings
set auto-upgrade=yes silent-boot=no

Ответить