wifi 5 hgz разрывы связи

Wi-fi и всё с ним связанное
Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

wifi 5 hgz разрывы связи

Сообщение Denmix » 28 апр 2019, 09:48

Добрый день.

Столкнулся с проблемой - постоянные разрывы wifi на iphone 8 (2 аппарата) на частоте 5 ghz. роутер 962UiGS-5HacT2HnT Перечитал все форумы, игрался с настройками, все без толку. Возможно кто то все таки победил данную проблему?

вот настройки


Код: Выделить всё

# software id = XTLE-XXMU
#
# model = RouterBOARD 962UiGS-5HacT2HnT
# serial number = 8A7708D75E87
/interface wireless security-profiles set [ find default=yes ] authentication-types=wpa2-psk disable-pmkid=no eap-methods="" group-ciph
ers=aes-ccm group-key-update=1h interim-update=0s management-protection=disabled mode=dynamic-keys mschapv2-username="" name=default ra
dius-called-format=mac:ssid radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled 
radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=
none static-sta-private-algo=none static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates 
unicast-ciphers=aes-ccm
/interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode allow-sharedkey=no ampdu-priorities=0 am
sdu-limit=8192 amsdu-threshold=8192 antenna-gain=0 area="" arp=enabled arp-timeout=auto band=2ghz-g/n basic-rates-a/g=54Mbps basic-rate
s-b="" bridge-mode=enabled channel-width=20/40mhz-eC compression=no country=russia default-ap-tx-limit=0 default-authentication=yes def
ault-client-tx-limit=0 default-forwarding=yes disable-running-check=no disabled=no disconnect-timeout=15s distance=indoors frame-lifeti
me=0 frequency=2447 frequency-mode=regulatory-domain frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs=mcs-0,mcs-1,mcs-2,
mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,
mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 hw-fragmentation-threshold=disabled hw-protection-mode=rts-cts hw
-protection-threshold=0 hw-retries=7 installation=any interworking-profile=disabled keepalive-frames=enabled l2mtu=1600 mac-address=CC:
2D:E0:AB:4D:7F max-station-count=2007 mode=ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=full name=wlan1 noise-floor-
threshold=default nv2-cell-radius=30 nv2-downlink-ratio=50 nv2-mode=dynamic-downlink nv2-noise-floor-offset=default nv2-qos=default nv2
-queue-count=2 nv2-security=disabled nv2-sync-secret="" on-fail-retry-time=1s preamble-mode=both radio-name=CC2DE0AB4D7F rate-selection
=advanced rate-set=default rx-chains=0,1,2 scan-list=default secondary-channel="" security-profile=default ssid=M2 station-bridge-clone
-mac=00:00:00:00:00:00 station-roaming=enabled supported-rates-a/g=54Mbps supported-rates-b="" tdma-period-size=2 tx-chains=0,1,2 tx-po
wer-mode=default update-stats-interval=disabled vlan-id=1 vlan-mode=no-tag wds-cost-range=50-150 wds-default-bridge=none wds-default-co
st=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=enabled wps-mode=push-button
/interface wireless set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode allow-sharedkey=no ampdu-priorities=0 am
sdu-limit=8192 amsdu-threshold=8192 antenna-gain=0 area="" arp=enabled arp-timeout=auto band=5ghz-n/ac basic-rates-a/g=6Mbps bridge-mod
e=enabled channel-width=20/40/80mhz-Ceee compression=no country=russia default-ap-tx-limit=0 default-authentication=yes default-client-
tx-limit=0 default-forwarding=yes disable-running-check=no disabled=no disconnect-timeout=5s distance=indoors frame-lifetime=0 frequenc
y=5180 frequency-mode=regulatory-domain frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,m
cs-5,mcs-6,mcs-7 ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15
,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 hw-fragmentation-threshold=disabled hw-protection-mode=rts-cts hw-protection-t
hreshold=0 hw-retries=7 installation=any interworking-profile=disabled keepalive-frames=enabled l2mtu=1600 mac-address=CC:2D:E0:AB:4D:7
E max-station-count=2007 mode=ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=full name=wlan2 nv2-cell-radius=30 nv2-do
wnlink-ratio=50 nv2-mode=dynamic-downlink nv2-qos=default nv2-queue-count=2 nv2-security=disabled nv2-sync-secret="" on-fail-retry-time
=1s preamble-mode=both radio-name=home5 rate-selection=advanced rate-set=default rx-chains=0,1,2 scan-list=default secondary-channel=""
 security-profile=default ssid=M5 station-bridge-clone-mac=00:00:00:00:00:00 station-roaming=enabled supported-rates-a/g=6Mbps,9Mbps,12
Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 tx-chains=0,1,2 tx-power-mode=default update-stats-interval=disabled vht-bas
ic-mcs=mcs0-7 vht-supported-mcs=mcs0-9,mcs0-9,mcs0-9 vlan-id=1 vlan-mode=no-tag wds-cost-range=50-150 wds-default-bridge=none wds-defau
lt-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
/interface wireless manual-tx-power-table set wlan1 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17
,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40
-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17
/interface wireless manual-tx-power-table set wlan2 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17
,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40
-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17
/interface wireless nstreme set wlan1 disable-csma=no enable-nstreme=no enable-polling=no framer-limit=3200 framer-policy=none
/interface wireless nstreme set wlan2 disable-csma=no enable-nstreme=no enable-polling=no framer-limit=3200 framer-policy=none
/interface wireless align set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00
 frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
/interface wireless cap set bridge=none caps-man-addresses="" caps-man-certificate-common-names="" caps-man-names="" certificate=none d
iscovery-interfaces="" enabled=no interfaces="" lock-to-caps-man=no static-virtual=no
/interface wireless sniffer set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no rece
ive-errors=no streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper set channel-time=200ms multiple-channels=yes receive-errors=no
Вложения
1.jpg
1.jpg (97.48 КБ) 429 просмотров

Аватара пользователя
Chupaka
Сообщения: 1907
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wifi 5 hgz разрывы связи

Сообщение Chupaka » 28 апр 2019, 15:04

Добрый.

https://wiki.mikrotik.com/wiki/Manual:W ... Debug_Logs
"reassociating" - happens on AP: connection assumed to be lost, because Station that is considered already associated attempts to associate again. All connection related information must be deleted, because during association process connection parameters are negotiated (therefore "disconnected"). The reason why Station reassociates must be looked for on Station (most likely cause is that Station for some reason dropped connection without telling AP - e.g. data loss, configuration changes).
Вы специально номер версии из экспорта удалили?

З.Ы. Не надо самодеятельности, делайте обычный /export, а не /export verbose, эта куча шума не помогает, а только мешает.

Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

Re: wifi 5 hgz разрывы связи

Сообщение Denmix » 28 апр 2019, 19:31

Ни чего не удалил. Напишите команду, которую необходимо выполнить...

Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

Re: wifi 5 hgz разрывы связи

Сообщение Denmix » 28 апр 2019, 19:44

Chupaka писал(а):
28 апр 2019, 15:04
Добрый.

https://wiki.mikrotik.com/wiki/Manual:W ... Debug_Logs
"reassociating" - happens on AP: connection assumed to be lost, because Station that is considered already associated attempts to associate again. All connection related information must be deleted, because during association process connection parameters are negotiated (therefore "disconnected"). The reason why Station reassociates must be looked for on Station (most likely cause is that Station for some reason dropped connection without telling AP - e.g. data loss, configuration changes).
Вы специально номер версии из экспорта удалили?

З.Ы. Не надо самодеятельности, делайте обычный /export, а не /export verbose, эта куча шума не помогает, а только мешает.
Вы это имели ввиду?


[[email protected]] > /interface wireless export
# apr/28/2019 19:43:11 by RouterOS 6.44.3
# software id = XTLE-XXMU
#
# model = RouterBOARD 962UiGS-5HacT2HnT
# serial number = 8A7708D75E87
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
band=2ghz-g/n basic-rates-a/g=54Mbps basic-rates-b="" channel-width=\
20/40mhz-eC country=russia disabled=no disconnect-timeout=15s distance=\
indoors frequency=2447 frequency-mode=regulatory-domain hw-protection-mode=\
rts-cts mode=ap-bridge multicast-helper=full on-fail-retry-time=1s ssid=M2 \
supported-rates-a/g=54Mbps supported-rates-b="" wireless-protocol=802.11 \
wmm-support=enabled
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
band=5ghz-n/ac channel-width=20/40/80mhz-Ceee country=russia disabled=no \
disconnect-timeout=5s distance=indoors frequency-mode=regulatory-domain \
hw-protection-mode=rts-cts hw-retries=4 mode=ap-bridge multicast-helper=\
full on-fail-retry-time=1s radio-name=home5 ssid=M5 wireless-protocol=\
802.11 wmm-support=enabled wps-mode=disabled
/interface wireless nstreme
set wlan1 enable-polling=no
set wlan2 enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
wpa-pre-shared-key=******* wpa2-pre-shared-key=*******

Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

Re: wifi 5 hgz разрывы связи

Сообщение Denmix » 28 апр 2019, 20:22

По=менял HW. Retries до 4 + я отключил igmp snooping , разрывов намного меньше, 1 из телефонов продержался 40 минут.
Для инфо телефон не в спящем состоянии, идет видео.

Аватара пользователя
Chupaka
Сообщения: 1907
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wifi 5 hgz разрывы связи

Сообщение Chupaka » 29 апр 2019, 11:16

У вас много настроек таймаутов сильно завышены по сравнению с настройками по умолчанию. Если откатить их на умолчальные - что-нибудь меняется?

Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

Re: wifi 5 hgz разрывы связи

Сообщение Denmix » 29 апр 2019, 12:10

Вчера откатил все настройки по таймаутам на дефолт, но проблема не решилась..

Аватара пользователя
Chupaka
Сообщения: 1907
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wifi 5 hgz разрывы связи

Сообщение Chupaka » 29 апр 2019, 12:30

А изменения какие-либо были по количеству разрывов?

З.Ы. В System -> Routerboard обновили Firmware?

Denmix
Сообщения: 8
Зарегистрирован: 28 апр 2019, 09:40

Re: wifi 5 hgz разрывы связи

Сообщение Denmix » 29 апр 2019, 12:36

Chupaka писал(а):
29 апр 2019, 12:30
А изменения какие-либо были по количеству разрывов?

З.Ы. В System -> Routerboard обновили Firmware?
Изменения были, когда retries ставил на 4-5, потом поставил 15 и дисконект пошел каждые 15 секунд.
Firmware обновил, но сегодня утром.. попробую вечером, какая ситуация будет.

Аватара пользователя
Chupaka
Сообщения: 1907
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: wifi 5 hgz разрывы связи

Сообщение Chupaka » 29 апр 2019, 14:48

Denmix писал(а):
29 апр 2019, 12:36
Изменения были, когда retries ставил на 4-5, потом поставил 15 и дисконект пошел каждые 15 секунд.
Занятно. Потому что retries - это количество попыток передачи пакета, после которого пакет считается недоставленным.

Т.е. в первом случае (настройки, приведённые выше) при зашумлённом эфире точка пытается передать пакет 4 раза на минимальной канальной скорости, после чего передача пакета считается неудачной, три раза не удалось передать пакет - запускается таймер disconnect-timeout, в течение этого времени точка каждые on-fail-retry-time (надо ли его таким большим делать? можно и раньше попробовать повторную отправку, по умолчанию 100 мс, а не 1 с) попытка передачи повторяется, и если за disconnect-timeout не удалось отправить ни одного пакета - соединение закрывается, с записью "extensive data loss" в лог. У вас за это время телефон, видимо, уже успевает собраться заново подключаться, не ставя точку в известность.

Если retries=15 - то каждый пакет будет отправляться до 15 раз, и это, по идее, должно быть более устойчиво к ошибкам...

В Wireless Registrations какой уровень сигнала и CCQ у этого клиента?

Ответить