Помогите с настройкой Mikrotik плиз

Wi-fi и всё с ним связанное
user17
Сообщения: 3
Зарегистрирован: 22 апр 2021, 14:35

Помогите с настройкой Mikrotik плиз

Сообщение user17 »

Всем привет, вопрос такой - есть mikrotik mantbox15, он настроен на раздачу интернета по мак адресу, но что то не хочет интернет работать на клиентских микротиках, настройки такие:

Код: Выделить всё

# apr/22/2021 20:46:40 by RouterOS 6.44.6
# software id = 54QX-AS86
#
# model = 921GS-5HPacD r2
# serial number = C5370C433805
/interface bridge
add admin-mac=*********** auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-eeeC default-authentication=no default-forwarding=no \
    disabled=no frequency=5320 installation=outdoor mode=ap-bridge \
    nv2-cell-radius=10 nv2-preshared-key=*********** nv2-security=enabled ssid=\
    *********** wds-default-bridge=bridge wireless-protocol=nv2
/interface ethernet
set [ find default-name=sfp1 ] disabled=yes
/interface wireless nstreme
set wlan1 framer-policy=dynamic-size
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-server
add disabled=no interface=bridge name=dhcp
/ip pool
add name=dhcp ranges=192.168.89.2-192.168.89.28
/interface bridge port
add bridge=bridge comment=defconf interface=wlan1
/interface list member
add interface=ether1 list=WAN
add interface=wlan1 list=LAN
add interface=bridge list=LAN
/interface wireless access-list
add ap-tx-limit=30000000 client-tx-limit=10000000 comment=*********** \
    forwarding=no interface=wlan1 mac-address=C4:AD:34:CD:54:BA time=\
    0s-1d,sun,mon,tue,wed,thu,fri,sat vlan-mode=no-tag
add ap-tx-limit=30000000 client-tx-limit=10000000 comment=vesen6-1 \
    forwarding=no interface=wlan1 mac-address=C4:AD:34:CD:54:E8 time=\
    0s-1d,sun,mon,tue,wed,thu,fri,sat vlan-mode=no-tag
add forwarding=no interface=wlan1 mac-address=08:55:31:1D:00:E6
/ip address
add address=192.168.89.1/27 interface=bridge network=192.168.89.0
add address=192.168.1.68/24 interface=ether1 network=192.168.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    bridge
add dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.89.0/27 dns-server=8.8.8.8 gateway=192.168.89.1 netmask=\
    27
/ip dns
set allow-remote-requests=yes servers=192.168.1.1,8.8.8.8
/ip firewall filter
add action=accept chain=input
add action=accept chain=forward dst-address=192.168.89.0/27
add action=accept chain=forward src-address=192.168.89.0/27
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Asia/Yakutsk
/system identity
set name=mantbox
Аватара пользователя
Chupaka
Сообщения: 3172
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Помогите с настройкой Mikrotik плиз

Сообщение Chupaka »

Здравствуйте.

Что за клиентские микротики и что значит "не хочет работать"?
user17
Сообщения: 3
Зарегистрирован: 22 апр 2021, 14:35

Re: Помогите с настройкой Mikrotik плиз

Сообщение user17 »

Chupaka писал(а): 22 апр 2021, 15:55 Здравствуйте.

Что за клиентские микротики и что значит "не хочет работать"?
5 ac, нет подключения к интернету, или скорость совсем низкая
Аватара пользователя
Chupaka
Сообщения: 3172
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Помогите с настройкой Mikrotik плиз

Сообщение Chupaka »

Я имею в виду, как и куда они подключаются. Модель вообще не интересна - она ни о чём не говорит.

Что значит "нет подключения к Интернету"? В чём это проявляется? А низкая скорость - это вообще, возможно, другая проблема. Во всяком случае, это вовсе не "нет подключения к Интернету".
user17
Сообщения: 3
Зарегистрирован: 22 апр 2021, 14:35

Re: Помогите с настройкой Mikrotik плиз

Сообщение user17 »

Chupaka писал(а): 22 апр 2021, 16:26 Я имею в виду, как и куда они подключаются. Модель вообще не интересна - она ни о чём не говорит.

Что значит "нет подключения к Интернету"? В чём это проявляется? А низкая скорость - это вообще, возможно, другая проблема. Во всяком случае, это вовсе не "нет подключения к Интернету".
Базовый подключен к роутеру провайдера, клиентские настроены роутером и подключены к ПК. А вообще, что можно сказать о настройке, есть ли сильные косяки?
Аватара пользователя
Chupaka
Сообщения: 3172
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Помогите с настройкой Mikrotik плиз

Сообщение Chupaka »

Нужна базовая диагностика: ping, traceroute по IP и текстовому имени (если что не открывается).

А почему выбрали nv2? На официальном форуме помню обсуждения того, что 802.11 по факту уже получше работает, чем в то время, когда nv2 был нужен :)