MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Wi-fi и всё с ним связанное
BoxOfPain
Сообщения: 5
Зарегистрирован: 13 окт 2021, 16:02

MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение BoxOfPain »

Здравствуйте.
Имеется такое оборудование:
MikroTik 2011UiAS-RM - 1шт.
MikroTik RBcAPGi-5acD2nD - 4 шт.
Ноутбук с модулем Intel Wi-Fi 6 AX201 - 1 шт.

Проблема со скоростью загрузки файлов в локальной сети по Wi-Fi 5 Ггц. Максимум, что удалось достичь - 40 МБ/с при загрузке и скачиванию файлов на сервер. По кабелю скорость 80-120 МБ/с. Подскажите пожалуйста, какая вообще скорость загрузки может быть на этих точках (учитываем, что эталон по кабель 100 МБ/с) и что делаю не правильно.
Конфигурация:

Код: Выделить всё

# oct/13/2021 15:40:35 by RouterOS 6.48.4
# software id = NI4P-YAGM
#
# model = 2011UiAS
# serial number = 554E0442D276
/caps-man channel
add control-channel-width=20mhz extension-channel=disabled frequency=\
    2412,2432,2452 name=channel24 reselect-interval=1d skip-dfs-channels=yes
add control-channel-width=20mhz extension-channel=Ceee frequency=\
    5180,5260,5660 name=channel5 reselect-interval=1d skip-dfs-channels=yes
/interface bridge
add arp=reply-only name=bridge-guest
add admin-mac=4C:5E:0C:C0:9C:76 arp=proxy-arp auto-mac=no fast-forward=no \
    name=bridge-local
/caps-man datapath
add bridge=bridge-local client-to-client-forwarding=no local-forwarding=yes \
    name=datapath1
add bridge=bridge-guest name=datapath2-guest
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    group-key-update=1h name=security1 passphrase=------------------
add authentication-types=wpa2-psk encryption=aes-ccm group-key-update=1h \
    name=security2-guest passphrase=------------------
/caps-man configuration
add channel=channel24 country=russia3 datapath=datapath1 mode=ap name=cf24 \
    rx-chains=0,1,2,3 security=security1 ssid=1_2.4Ghz tx-chains=\
    0,1,2,3
add channel=channel5 country=russia3 datapath=datapath1 mode=ap name=cfg5 \
    rx-chains=0,1,2,3 security=security1 ssid="1_5Ghz " \
    tx-chains=0,1,2,3
add channel=channel24 country=russia3 datapath=datapath2-guest mode=ap name=\
    cfg24-guest rx-chains=0,1,2,3 security=security2-guest ssid=\
    1-Guest tx-chains=0,1,2,3
add channel=channel5 country=russia3 datapath=datapath2-guest mode=ap name=\
    cfg5-guest rx-chains=0,1,2,3 security=security2-guest ssid=\
    1-Guest tx-chains=0,1,2,3
/caps-man interface
add configuration=cf24 disabled=no l2mtu=1600 mac-address=08:55:31:F5:58:B8 \
    master-interface=none name=cap22 radio-mac=08:55:31:F5:58:B8 radio-name=\
    085531F558B8
add channel=channel24 channel.frequency=2412,2472 configuration=cfg24-guest \
    configuration.mode=ap configuration.rx-chains=0,1,2,3 configuration.ssid=\
    1-Guest configuration.tx-chains=0,1,2,3 datapath=\
    datapath2-guest disabled=no l2mtu=1600 mac-address=0A:55:31:F5:58:B8 \
    master-interface=cap22 name=cap22guset radio-mac=00:00:00:00:00:00 \
    radio-name="" security=security2-guest
add configuration=cfg5 disabled=no l2mtu=1600 mac-address=08:55:31:F5:58:B9 \
    master-interface=none name=cap23 radio-mac=08:55:31:F5:58:B9 radio-name=\
    085531F558B9
add channel=channel5 configuration=cfg5 configuration.mode=ap \
    configuration.rx-chains=0,1,2,3 configuration.ssid=1-Guest5 \
    configuration.tx-chains=0,1,2,3 datapath=datapath2-guest disabled=no \
    l2mtu=1600 mac-address=0A:55:31:F5:58:B9 master-interface=cap23 name=\
    cap23guest radio-mac=00:00:00:00:00:00 radio-name="" security=\
    security2-guest
add configuration=cfg5 disabled=no l2mtu=1600 mac-address=08:55:31:F5:58:81 \
    master-interface=none name=cap24 radio-mac=08:55:31:F5:58:81 radio-name=\
    085531F55881
add channel=channel5 configuration=cf24 configuration.mode=ap \
    configuration.rx-chains=0,1,2,3 configuration.ssid=1-Guest5 \
    configuration.tx-chains=0,1,2,3 datapath=datapath2-guest disabled=no \
    l2mtu=1600 mac-address=0A:55:31:F5:58:81 master-interface=cap24 name=\
    cap24guest radio-mac=00:00:00:00:00:00 radio-name="" security=\
    security2-guest
add configuration=cf24 disabled=no l2mtu=1600 mac-address=08:55:31:F5:58:80 \
    master-interface=none name=cap25 radio-mac=08:55:31:F5:58:80 radio-name=\
    085531F55880
add channel=channel24 configuration=cf24 configuration.mode=ap \
    configuration.rx-chains=0,1,2,3 configuration.ssid=1-Guest \
    configuration.tx-chains=0,1,2,3 datapath=datapath2-guest disabled=no \
    l2mtu=1600 mac-address=0A:55:31:F5:58:80 master-interface=cap25 name=\
    cap25guest radio-mac=00:00:00:00:00:00 radio-name="" security=\
    security2-guest
/caps-man access-list
add action=accept allow-signal-out-of-range=always disabled=no interface=all \
    mac-address=00:00:00:00:00:00 signal-range=-79..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=always disabled=no interface=all \
    mac-address=00:00:00:00:00:00 signal-range=-120..-80 ssid-regexp="" time=\
    0s-1d,sun,mon,tue,wed,thu,fri,sat
add action=reject allow-signal-out-of-range=always disabled=yes interface=any \
    mac-address=00:00:00:00:00:00 signal-range=70..120 ssid-regexp="" time=\
    0s-1d,sun,mon,tue,wed,thu,fri,sat
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=b,g,gn \
    master-configuration=cf24 name-format=prefix-identity name-prefix=2.4Ghz \
    slave-configurations=cfg24-guest
add action=create-dynamic-enabled hw-supported-modes=a,an,ac \
    master-configuration=cfg5 name-format=prefix-identity name-prefix=5Ghz \
    slave-configurations=cfg5-guest
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение Chupaka »

Здравствуйте.

Ну у вас и запросики, конечно... 40 МБ/с - это ж 335 Мбит/с. Посмотрите, на какой канальной скорости клиент подключается (вкладка Registration Table в CAPsMAN). Эмпирически народ вывел закономерность, что канальную скорость надо поделить пополам - и такую скорость передачи полезных данных можно ожидать.

Также посмотрите загрузку ЦПУ при скачивании на всех устройствах.
BoxOfPain
Сообщения: 5
Зарегистрирован: 13 окт 2021, 16:02

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение BoxOfPain »

Chupaka писал(а): 13 окт 2021, 19:39 Здравствуйте.

Ну у вас и запросики, конечно... 40 МБ/с - это ж 335 Мбит/с. Посмотрите, на какой канальной скорости клиент подключается (вкладка Registration Table в CAPsMAN). Эмпирически народ вывел закономерность, что канальную скорость надо поделить пополам - и такую скорость передачи полезных данных можно ожидать.

Также посмотрите загрузку ЦПУ при скачивании на всех устройствах.
Возможно, что у меня завышенные ожидания от Wi-Fi 5Ghz. Нагрузка на основном 20-30%, на точке 2-5%.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение Chupaka »

Собственно, канальная - около 800 Мбит/с, т.е. предположительно ожидать можно 400 Мбит/с данных, что вы примерно и видите. Ещё бы её непосредственно при скачивании посмотреть (не уменьшается ли на больших потоках данных).

Карта в ноутбуке поддерживает скорость намного выше (антенна 2х2), но у cAP ac нет аппаратных средств для обеспечения её возможностей.
BoxOfPain
Сообщения: 5
Зарегистрирован: 13 окт 2021, 16:02

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение BoxOfPain »

Chupaka писал(а): 14 окт 2021, 14:39 Собственно, канальная - около 800 Мбит/с, т.е. предположительно ожидать можно 400 Мбит/с данных, что вы примерно и видите. Ещё бы её непосредственно при скачивании посмотреть (не уменьшается ли на больших потоках данных).

Карта в ноутбуке поддерживает скорость намного выше (антенна 2х2), но у cAP ac нет аппаратных средств для обеспечения её возможностей.
Это скачивание файла 12 Гб
У вас нет необходимых прав для просмотра вложений в этом сообщении.
BoxOfPain
Сообщения: 5
Зарегистрирован: 13 окт 2021, 16:02

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение BoxOfPain »

Можно ли точки RBcAPGi-5acD2nD объединить в несколько антенн для повышения скорости или это максимум с этим оборудованием?
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение Chupaka »

BoxOfPain писал(а): 14 окт 2021, 16:49 Это скачивание файла 12 Гб
Вы этим хотите показать правдивость моих предположений?

42,3 МБ/с - это чуть более 350 Мбит/с
Аватара пользователя
Chupaka
Сообщения: 3352
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение Chupaka »

BoxOfPain писал(а): 15 окт 2021, 15:13 Можно ли точки RBcAPGi-5acD2nD объединить в несколько антенн для повышения скорости или это максимум с этим оборудованием?
Это максимум. Объединить не получится, тут клиент должен такое уметь, не только точка доступа.
BoxOfPain
Сообщения: 5
Зарегистрирован: 13 окт 2021, 16:02

Re: MikroTik 2011UiAS-RM + CAPsMAN + RBcAPGi-5acD2nD = медленная скорость загрузки.

Сообщение BoxOfPain »

Chupaka писал(а): 18 окт 2021, 13:21
BoxOfPain писал(а): 14 окт 2021, 16:49 Это скачивание файла 12 Гб
Вы этим хотите показать правдивость моих предположений?
42,3 МБ/с - это чуть более 350 Мбит/с
Да, это показываю как при скачивании себя ведёт.
Chupaka писал(а): 18 окт 2021, 13:22
BoxOfPain писал(а): 15 окт 2021, 15:13 Можно ли точки RBcAPGi-5acD2nD объединить в несколько антенн для повышения скорости или это максимум с этим оборудованием?
Это максимум. Объединить не получится, тут клиент должен такое уметь, не только точка доступа.
Понял, тогда вопрос решён. Спасибо!