Неизвестная запись в System/Scheduler

Автоматизация при помощи встроенного скриптового языка и RouterOS API
Аватара пользователя
r136a8
Сообщения: 135
Зарегистрирован: 04 дек 2017, 00:01

Re: Неизвестная запись в System/Scheduler

Сообщение r136a8 » 06 фев 2019, 19:17

Извените но совсем понимаю что мне надо сделать. Я окончательно запутался!

Аватара пользователя
Sir_Prikol
Сообщения: 262
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР
Контактная информация:

Re: Неизвестная запись в System/Scheduler

Сообщение Sir_Prikol » 06 фев 2019, 19:34

У вас через фаервол фильтруются всего 2 интерфейса (ether1 и ether9) но не фильтруется pptp интерфейс
Дома:
Uplink - RB3011UiAS (2-ISP(ethernet)белый IP),RB SXT LTE 3-7 (резерв yota (белый IP),Wireless Wire Dish (RBLHGG-60adkit) Uplink белый IP.
2 x RB2011UiAS-2HnD, 2 x RBmAP2nD, 1 x RBwAPG-5HacT2HnD
Хочу uplink - RB1100AHx4 или CCR1036-12G-4S

Аватара пользователя
r136a8
Сообщения: 135
Зарегистрирован: 04 дек 2017, 00:01

Re: Неизвестная запись в System/Scheduler

Сообщение r136a8 » 06 фев 2019, 20:03

Sir_Prikol писал(а):
06 фев 2019, 19:34
У вас через фаервол фильтруются всего 2 интерфейса (ether1 и ether9) но не фильтруется pptp интерфейс
Мне нужно добавить вот такое правило?

Код: Выделить всё

/ip firewall filter
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=pptp-out1
И того у меня получается вот такие правила в такой последовательности

Код: Выделить всё

/ip firewall filter
add action=accept chain=input comment="Allow PING (ICMP)" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" \
    connection-state=established,related
add action=reject chain=forward in-interface=bridge1-NET-V out-interface=\
    bridge2-NET-E reject-with=icmp-network-unreachable
add action=reject chain=forward in-interface=bridge2-NET-E out-interface=\
    bridge1-NET-V reject-with=icmp-network-unreachable
add action=accept chain=input comment="Open PPTP" dst-port=1723 in-interface=\
    ether9-WAN-E protocol=tcp
add action=accept chain=input comment="Open PPTP" dst-port=1723 in-interface=\
    ether1-WAN-V protocol=tcp
add action=accept chain=input comment="Open PPTP" in-interface=ether1-WAN-V \
    protocol=gre
add action=accept chain=input comment="Open PPTP" in-interface=ether9-WAN-E \
    protocol=gre
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=ether1-WAN-V
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=ether9-WAN-E
add action=drop chain=input
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=pptp-out1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related disabled=yes
add action=accept chain=forward comment="defconf: accept established,related" \
    connection-state=established,related disabled=yes
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=ether1-WAN-V
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=ether9-WAN-E

За исключением вот этих, они не активны так как снижают скорость интернета.

Код: Выделить всё

add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" \
    connection-state=established,related
Выяснил почему после активации этого правила, у ПК который входил в bridge2-NET-E небыло интернета.

Код: Выделить всё

/ip firewall filter add chain=input action=drop
Потому что IP этого пк не проходил через родительский контроль. Хотя почему так, я имею ввиду получается все устройства должны проходить через сторонний DNS. Что с моим не так? У меня установлен 8.8.8.8

Код: Выделить всё

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=53 protocol=udp src-address-list=\
    Kids-List to-addresses=77.88.8.7
add action=dst-nat chain=dstnat dst-port=53 protocol=tcp src-address-list=\
    Kids-List to-addresses=77.88.8.3
add action=dst-nat chain=dstnat dst-port=53 protocol=udp src-address-list=\
    Parents-List to-addresses=176.103.130.130
add action=dst-nat chain=dstnat dst-port=53 protocol=tcp src-address-list=\
    Parents-List to-addresses=176.103.130.130

Аватара пользователя
Sir_Prikol
Сообщения: 262
Зарегистрирован: 14 апр 2018, 15:21
Откуда: СССР
Контактная информация:

Re: Неизвестная запись в System/Scheduler

Сообщение Sir_Prikol » 06 фев 2019, 20:37

У вас на рутере какая-то каша не понятная, на сейчас я совсем запутался каким образом вы получаете интернет, как его раздаётё внутри сети, как разделили на подсети и что с маркировкой маршрутизации.

По сути (мне так кажется) у вас понапихано толпа разных правил из разных источников, причём напихано бездумно. Тут разгребать и разгребать
Дома:
Uplink - RB3011UiAS (2-ISP(ethernet)белый IP),RB SXT LTE 3-7 (резерв yota (белый IP),Wireless Wire Dish (RBLHGG-60adkit) Uplink белый IP.
2 x RB2011UiAS-2HnD, 2 x RBmAP2nD, 1 x RBwAPG-5HacT2HnD
Хочу uplink - RB1100AHx4 или CCR1036-12G-4S

Ответить