Маршрут на ISP2

RIP, OSFP, BGP, MPLS/VPLS
Ответить
Tiesto
Сообщения: 43
Зарегистрирован: 28 апр 2016, 22:33

Маршрут на ISP2

Сообщение Tiesto » 31 май 2018, 18:06

Добрый день!
Настроен сеть. От ISP1 получаю интернет и адреса /26 статик роутинг + dns. Всё ок, работает нормально. Абоненты pppoe. Все работает без проблем.
Получал от ISP2 интернет как pppoe, конечно там толка один адрес и свой dns.
Вот вопрос в том что: Как маршрут настроит что - абоненты смогли открыть сайт1, сайт2 и сайт3 толка через ISP2?

Аватара пользователя
Chupaka
Сообщения: 988
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Маршрут на ISP2

Сообщение Chupaka » 31 май 2018, 18:37

Добрый.

Например, так:

Код: Выделить всё

/ip firewall address-list
add list=ISP2 address=сайт1
add list=ISP2 address=сайт2
add list=ISP2 address=сайт3

/ip route add gateway=pppoe-isp2 routing-mark=ISP2

/ip firewall mangle add chain=prerouting dst-address-list=ISP2 action=mark-routing new-routing-mark=ISP2
И вытащить последнее правило наверх, если есть другие

Ответить