Не пингуются внешние IP у 6-и PPPoE клиентов из 7-и

Базовая функциональность RouterOS
Ответить
Аватара пользователя
kardash
Сообщения: 116
Зарегистрирован: 27 апр 2017, 22:08
Откуда: Минск
Контактная информация:

Не пингуются внешние IP у 6-и PPPoE клиентов из 7-и

Сообщение kardash » 10 авг 2019, 13:40

Экспорт таблицы маршрутизации:

/ip route
add distance=1 gateway="pppoe-st152549 - 100Mb" routing-mark=mark_port1
add distance=1 gateway="pppoe-st153879 - 120Mb" routing-mark=mark_port2
add distance=1 gateway=pppoe-st153881-100Mb routing-mark=mark_port3
add distance=1 gateway=pppoe-ttk08-100Mb routing-mark=mark_port4
add distance=1 gateway=pppoe-ttk09-100Mb routing-mark=mark_port5
add distance=1 gateway="pppoe-st104469 - 120Mb" routing-mark=mark_port6
add distance=1 gateway="pppoe-st152977- 100Mb" routing-mark=mark_port7
add disabled=yes distance=1 gateway=83.234.109.49
/ip route rule
add action=unreachable dst-address=10.0.0.0/24 src-address=172.16.195.0/24
add action=unreachable dst-address=172.16.195.0/24 src-address=10.0.0.0/32
add action=lookup-only-in-table src-address=10.0.0.19/32 table=mark_port6

IP на интерфейсах:
1.png
1.png (25.97 КБ) 81 просмотр
На каждом PPPoE клиенте стоит галочка Add default route и указана метрика. Тот IP c PPPoE у которого найменьшая метрика пингуется...

На других роутерах с PPPoE у меня почему-то все IP пинговались.... Может в Router OS что-то поменяли? Есть ещё подозрение на одинаковый шлюз на соединениях....

Да и ip/firewall/filter rule не содержит запрещающих правил в цепочке input ....
Мой блог по MikroTik: https://www.netflow.by/blog/tag/MikroTik 8-)

Аватара пользователя
Chupaka
Сообщения: 1964
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: Не пингуются внешние IP у 6-и PPPoE клиентов из 7-и

Сообщение Chupaka » 11 авг 2019, 10:58

Надо просто отмаркировать в input соединения соответствующими метками и в output отсылать их через пингуемый интерфейс, а не через тот, у которого маршрут по умолчанию активен. В противном случае провайдер видит исходящий трафик от какого-то левого адреса и дропает его. В мануале есть пример: https://wiki.mikrotik.com/wiki/Manual:P ... cy_routing

Ответить