локалка из 2-х RB4011iGS (низкая скорость)

RIP, OSFP, BGP, MPLS/VPLS
Korolev
Сообщения: 4
Зарегистрирован: 18 ноя 2020, 17:05

локалка из 2-х RB4011iGS (низкая скорость)

Сообщение Korolev »

Изображение

Довольно простая схема подключения.

Трабла заключается в том, что скорость в одном направлении 1Gb а в другом 70Мегабит
с FileServer на Server скорость копирования стабильно 100мб/с
User копирует файл с FileServer со скоростью 100Мб/с. а вот скорость копирования с Server от 3 до 8 мб/с. RDP тоже ужасно лагает.

Роутеры одинаковые RB4011iGS. Оба роутера перед настройкой сбрасывал на дефолт.

Подскажите пожалуйста куда купать. Второй день бьюсь
Korolev
Сообщения: 4
Зарегистрирован: 18 ноя 2020, 17:05

Re: локалка из 2-х RB4011iGS (низкая скорость)

Сообщение Korolev »

1 роутер

Код: Выделить всё

# nov/19/2020 17:21:40 by RouterOS 6.47.4
# software id = T25S-F732
#
# model = RB4011iGS+5HacQ2HnD
# serial number = ***********
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac country=russia disabled=no \
    mode=ap-bridge ssid=MicroTik_5GHz wireless-protocol=802.11
set [ find default-name=wlan2 ] band=2ghz-b/g/n country=russia disabled=no \
    mode=ap-bridge ssid=MicroTik_carmel wireless-protocol=802.11
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    password=********* use-peer-dns=yes user=*********
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=*********** \
    wpa2-pre-shared-key=********
/ip pool
add name=dhcp ranges=192.168.1.2-192.168.1.250
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add interface=pppoe-out1 list=WAN
add interface=bridge1 list=LAN
/ip address
add address=192.168.1.1/24 interface=ether2 network=192.168.1.0
/ip dhcp-client
add interface=ether1
/ip dhcp-server lease
add address=192.168.1.62 client-id=1:40:16:7e:34:df:1a mac-address=\
    ************  server=dhcp1
add address=192.168.1.27 client-id=1:98:fa:9b:3a:68:61 mac-address=\
    ************ server=dhcp1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24
/ip dns
set servers=8.8.8.8,6.6.6.6
/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input in-interface-list=!LAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
add action=netmap chain=dstnat dst-port=6546 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=192.168.1.62 to-ports=3389
add action=netmap chain=dstnat dst-port=6547 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=192.168.1.27 to-ports=3389
/system clock
set time-zone-name=Europe/Kaliningrad
/system leds
add interface=wlan2 leds="wlan2_signal1-led,wlan2_signal2-led,wlan2_signal3-le\
    d,wlan2_signal4-led,wlan2_signal5-led" type=wireless-signal-strength
add interface=wlan2 leds=wlan2_tx-led type=interface-transmit
add interface=wlan2 leds=wlan2_rx-led type=interface-receive
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

2 роутер

Код: Выделить всё

# jan/02/1970 06:56:41 by RouterOS 6.47
# software id = 9APX-2DSU
#
# model = RB4011iGS+5HacQ2HnD
# serial number = *************
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac country=russia disabled=no \
    frequency=auto frequency-mode=manual-txpower mode=ap-bridge ssid=\
    MikroTik-PDI wireless-protocol=802.11 wmm-support=enabled
set [ find default-name=wlan2 ] band=2ghz-b/g/n country=russia disabled=no \
    frequency=auto frequency-mode=manual-txpower mode=ap-bridge ssid=\
    MikroTik-PDI wireless-protocol=802.11
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
    ********** wpa2-pre-shared-key=**********
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=wlan2
/interface list member
add interface=wlan1 list=WAN
add interface=ether1 list=LAN
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface=ether6 list=LAN
add interface=ether7 list=LAN
add interface=ether8 list=LAN
add interface=ether9 list=LAN
add interface=ether10 list=LAN
add interface=sfp-sfpplus1 list=LAN
add interface=wlan2 list=LAN
/ip dns
set servers=8.8.8.8,6.6.6.6
/system leds
add interface=wlan2 leds="wlan2_signal1-led,wlan2_signal2-led,wlan2_signal3-le\
    d,wlan2_signal4-led,wlan2_signal5-led" type=wireless-signal-strength
add interface=wlan2 leds=wlan2_tx-led type=interface-transmit
add interface=wlan2 leds=wlan2_rx-led type=interface-receive
Аватара пользователя
Chupaka
Сообщения: 3030
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: локалка из 2-х RB4011iGS (низкая скорость)

Сообщение Chupaka »

А с Server на File Server как скорость? А mtr/WinMTR что с User на Server показывает?
chexov
Сообщения: 9
Зарегистрирован: 07 апр 2019, 14:40

Re: локалка из 2-х RB4011iGS (низкая скорость)

Сообщение chexov »

Провода проверьте