Mikrotik & Huawei Wifi

RIP, OSFP, BGP, MPLS/VPLS
Dozent
Сообщения: 1
Зарегистрирован: 01 май 2021, 18:16

Mikrotik & Huawei Wifi

Сообщение Dozent »

В наличии 2 железки
роутер Huawei 192.168.100.0
маршрутизатор Mikrotik Hex 192.168.10.0
в 1й порт микротика подключён Huawei для интернета WAN
Как через Wifi пользоваться ресурсами сети 192.168.10.0

Код: Выделить всё

/interface bridge
add admin-mac=48:8F:5A:AA:74:C3 auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip pool
add name=dhcp ranges=192.168.10.10-192.168.10.25
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.10.1/24 comment=defconf interface=bridge network=\
    192.168.10.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.10.0/24 comment=defconf gateway=192.168.10.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.10.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add check-gateway=ping distance=1 dst-address=192.168.100.0/24 gateway=\
    192.168.10.1
/system clock
set time-zone-name=Europe/Minsk
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Аватара пользователя
Chupaka
Сообщения: 3081
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск

Re: Mikrotik & Huawei Wifi

Сообщение Chupaka »

Т.е. MikroTik является простым клиентом Huawei? Тогда надо:
1) На самом Huawei или на каждом беспроводном клиенте прописать маршрут к 192.168.10.0 через адрес MikroTik, полученный от Huawei.
2) На MikroTik поправить правила фильтра файрвола, убрать запрет на доступ к его локалке из его WAN. Ну, и убрать какой-то непонятный маршрут к 192.168.100.0/24 через самого себя...