HAP-AP^2 + проблемы с 5 ГГц

Wi-fi и всё с ним связанное
Ответить
Аватара пользователя
Sweik
Сообщения: 68
Зарегистрирован: 14 июн 2018, 11:05
Откуда: Оттуда

HAP-AP^2 + проблемы с 5 ГГц

Сообщение Sweik » 11 мар 2019, 14:37

Добрый день, уважаемое сообщество.
Имеется Mikrotik RBD52G-5HacD2HnD он же HAP-AP^2.

Не могу настроить WiFi в 5 GHz. Облазил все форумы и Базу Знаний - не выходит каменный цветок.
При любых изменениях устройства краковременно подключаются, потом происходит отключение и при последующем подключении устройству не присваивается IP-адрес. Для того, чтобы пользователи работали, я вынес "проблемный" диапазон под новый SSID - A_5
Больше всего времени посвятил поиску нужного режима работы и ширина канала, нынешние

Код: Выделить всё

band=5ghz-a/n/ac channel-width=20/40mhz-XX 
просто являются одним из вариантов.

Экспорт ниже:

Код: Выделить всё

# mar/11/2019 12:35:30 by RouterOS 6.44
# software id = 
#
# model = RBD52G-5HacD2HnD
# serial number = 
/interface bridge
add name=lan_bridge
/interface ethernet
set [ find default-name=ether2 ] name=lan1_eth2 speed=100Mbps
set [ find default-name=ether3 ] name=lan2_eth3 speed=100Mbps
set [ find default-name=ether4 ] name=lan3_eth4 speed=100Mbps
set [ find default-name=ether5 ] name=lan4_eth5 speed=100Mbps
set [ find default-name=ether1 ] loop-protect=on name=wan speed=100Mbps
/interface list
add name=WAN
add name=LAN

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=am supplicant-identity="" \
    wpa-pre-shared-key=*** wpa2-pre-shared-key=****
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=guest \
    supplicant-identity="" wpa2-pre-shared-key=G123

	/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 antenna-gain=3 band=2ghz-g/n \
    channel-width=20/40mhz-XX country=latvia disabled=no disconnect-timeout=\
    15s distance=indoors frequency=auto frequency-mode=regulatory-domain \
    hw-protection-mode=rts-cts installation=indoor mode=ap-bridge \
    multicast-helper=full name=wlan1_2.4GHz on-fail-retry-time=1s \
    security-profile=am ssid=*** wireless-protocol=802.11 wps-mode=\
    disabled
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
    antenna-gain=3 band=5ghz-a/n/ac channel-width=20/40mhz-XX country=latvia \
    disabled=no disconnect-timeout=15s distance=indoors frequency=auto \
    frequency-mode=regulatory-domain hw-protection-mode=rts-cts installation=\
    indoor mode=ap-bridge name=wlan2_5GHz on-fail-retry-time=1s \
    security-profile=am ssid=A_5 wireless-protocol=802.11 wps-mode=\
    disabled
add disabled=no mac-address=76:4D:28:41:E3:01 master-interface=wlan1_2.4GHz \
    multicast-helper=full name=wlan3_guest_2.4Ghz security-profile=guest \
    ssid=Guest wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/interface wireless nstreme
set wlan1_2.4GHz enable-polling=no
set wlan2_5GHz enable-polling=no

/queue tree
add disabled=yes limit-at=256 max-limit=256 name=Limit-Download packet-mark=\
    Limit-Download parent=global queue=default

/interface bridge port
add bridge=lan_bridge interface=lan1_eth2
add bridge=lan_bridge interface=lan2_eth3
add bridge=lan_bridge disabled=yes interface=lan3_eth4
add bridge=lan_bridge disabled=yes interface=lan4_eth5
add bridge=lan_bridge interface=wlan1_2.4GHz
add bridge=lan_bridge disabled=yes interface=wlan2_5GHz

/ip neighbor discovery-settings
set discover-interface-list=LAN

/interface list member
add interface=lan_bridge list=LAN
add interface=wan list=WAN

/ip address
add address=192.168.5.1/24 comment=LAN interface=lan_bridge network=\
    192.168.5.0
add address=XXXXXXXXXXXXXX comment=WAN interface=wan network=XXXXXXXXX
add address=10.11.12.1/24 comment="WiFi Guest" interface=wlan3_guest_2.4Ghz \
    network=10.11.12.0

/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wlan2_5GHz
add dhcp-options=hostname,clientid interface=wan


/ip dhcp-server network
add address=10.11.12.0/24 comment="WiFi Guest" dns-server=192.168.5.1 \
    gateway=10.11.12.1 netmask=24
add address=192.168.5.0/24 comment="LAN segment" dns-server=192.168.5.1 \
    gateway=192.168.5.1 netmask=24 ntp-server=192.168.5.1

/ip dns
set allow-remote-requests=yes servers=8.8.8.8


/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes



/ip route
add distance=1 gateway=XXXXXXXXX

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set www-ssl address=192.168.5.0/24 disabled=no
set api disabled=yes
set winbox address=192.168.5.0/24
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Riga
/system identity
set name=
/system logging
add topics=script
/system ntp client
set enabled=yes primary-ntp=109.74.206.120 secondary-ntp=195.3.254.2
/system ntp server
set enabled=yes

Устройство расположено в технологической нише из регипса, снаружи завешено зеркалом. Снимал зеркало, выносил устройству из ниши. Пробовал на нескольких ноутбуках и телефонах. Окуривал дымом, бил в бубен. :D :D

Заранее и с уважением
С уважением

Аватара пользователя
Chupaka
Сообщения: 1693
Зарегистрирован: 29 фев 2016, 15:26
Откуда: Минск
Контактная информация:

Re: HAP-AP^2 + проблемы с 5 ГГц

Сообщение Chupaka » 11 мар 2019, 14:59

Добрый. Может, совсем не в тему вопрос, но... В логе что? :) Насколько кратковременно? Отключение по какой причине?

Аватара пользователя
Sweik
Сообщения: 68
Зарегистрирован: 14 июн 2018, 11:05
Откуда: Оттуда

Re: HAP-AP^2 + проблемы с 5 ГГц

Сообщение Sweik » 11 мар 2019, 17:59

Прошу поставить вопрос на паузу - устройство немного географически отдалилось от меня :)
Буду в тех краях - засеку время и скопирую логи.

С уважением
С уважением

Аватара пользователя
Sweik
Сообщения: 68
Зарегистрирован: 14 июн 2018, 11:05
Откуда: Оттуда

Re: HAP-AP^2 + проблемы с 5 ГГц

Сообщение Sweik » 18 мар 2019, 11:32

Добрый день.
Все оказалось довольно просто - интерфейс 5ГГц был включен в мост, но в мосту был задисейблен (пальцы сломаешь, пока напишешь :) ).

Проблема решена.

Спасибо большое
С уважением

Ответить